Development :  K-Meleon Forum
K-Meleon development related discussions. 
Win2K Support
Posted by: Stone
Date: August 23, 2000 10:42PM

I have tried to run K-Meleon on my Win2K box, but it justs hangs on startup. It never crashes or causes a debug, but I can't load any sites. I don't know if that is a K-Meleon problem or a Gecko problem, but in either case, will Win2K be supported in future releases?

Thanks!

Options: ReplyQuote
RE: Win2K Support
Date: August 24, 2000 12:08AM

It seems to work fine on my Win2K box.

Chris Wisnoski
cwisnoski@doghouse.com

Options: ReplyQuote
RE: Win2K Support
Posted by: Ben Efros
Date: August 24, 2000 04:33AM

Win2k support working fine here too. I've had no issues running it on Win2k at all. Can you explain step by step what you are doing to try and load a website? I mean EVERY step.

Options: ReplyQuote
RE: Win2K Support
Posted by: jtm
Date: August 29, 2000 04:00PM

On my win2k box it runs also fine, but it uses a lot of RAM and win2k it self uses also a lot of RAM, qould you're problem be that you have a too small amount of RAM (128 Meg or less?)

Options: ReplyQuote
RE: Win2K Support
Posted by: brian
Date: August 30, 2000 12:14AM

This browser r0x under Win2k SP1. You must have something else causing the problem..

Options: ReplyQuote
RE: Win2K Support-- This is it.
Posted by: Will
Date: October 15, 2000 02:09PM

You have probably installed Mozilla at one time or another. There is an error in a certian version that causes a problem with some system files - even if removed. Your best bet is to uninstall Mozilla, remove all Mozilla files, then restart. Unpon restart, you may want to reinstall Kmeleon.

- Will

Options: ReplyQuote


K-Meleon forum is powered by Phorum.