Close Tab Button problem
Posted by: topor8
Date: January 23, 2011 04:10AM

In Preferences, if I choose Show Closing Buttons on the Tab Buttons, and then either click on a link or restart K-Meleon, KM delivers a message saying it has to shut down.

This occurs with all the themes I've tried.

I also tested the Tab Closing Button extension, and when I clicked on Enable Close Button, I got the same message.

I'm using K-Meleon 1.6 beta2 & Windows XP Pro.

Any suggestions.

Re: Close Tab Button problem
Posted by: JamesD
Date: January 23, 2011 07:28AM

I think that problem happens when you do not have "Display website icons" enabled. Tab button is dependent on displaying website icons.

Re: Close Tab Button problem
Posted by: topor8
Date: January 23, 2011 11:30PM

JamesD

"I think that problem happens when you do not
have "Display website icons" enabled.
Tab button is dependent on displaying website icons."

Eureka! Thank you so much. How simple, and how ignorant of me not to figure it out.

Re: Close Tab Button problem
Posted by: JamesD
Date: January 24, 2011 03:03AM

Took me more than a year and much help from others to find the problem. I am one of few which do not display icons. Most users had no problem because they had the display icons box checked.

Re: Close Tab Button problem
Posted by: topor8
Date: January 24, 2011 03:45AM

Quote
JamesD
Took me more than a year and much help from others to find the problem. I am one of few which do not display icons. Most users had no problem because they had the display icons box checked.

A year! Yikes.

K-Meleon forum is powered by Phorum.