Alert me Alert me not.
Posted by: Jim_online
Date: May 03, 2010 06:19PM

I've been an internet addict since 1995.
I like having 5 different browsers.

But K-Meleon keeps asking me things like ...
"Alert me whenever I leave an encrypted page"

or ... "Alert me whenever something something"

or ... "Do you want to remember passwords"

And I can't find in options how to turn that crap off !!!!!!!!!

I've been an internet addict since 1995.
And I can't find in options how to turn that crap off !!!!!!!!!

Chrome doesn't crap me like that.
Firefox doesn't crap me like that.
Internet Exploroer doesn't crap me like that.
Opera doesn't crap me like that.

What is wrong with your heads ?
How do I turn that stuff off.
I just want to surf !!!


_____________________________

P.S.
And even your forum here doesn't work properly.
I can't add a smiley or sad face or re-size the text.

_____________________________

Re: Alert me Alert me not.
Posted by: Jim_online
Date: May 03, 2010 06:22PM

Test ... sad smiley

Oh, I found out why I couldn't add a smiley or resize the text,
because there was an K-Meleon "Alert Me" popup in another tab.

Re: Alert me Alert me not.
Posted by: ndebord
Date: May 03, 2010 07:59PM

Jim online,

But K-Meleon keeps asking me things like ...
"Alert me whenever I leave an encrypted page"
or ... "Alert me whenever something something"

Go to View, scroll down to Windows. Click on Alert Me/Alert Me Not to not be alerted.

or ... "Do you want to remember passwords"

go Edit/Preferences

[x] Remember login data (user names and passwords)

The x means save passwords, no x means no passwords.

Click on Manager passwords and sites to clear invidual passwords you have already saved by using

Remove Selected OR Remove All to get rid of them all.

My personal preference is to only use Password Manager for a few sites and to use an external password program to handle everything else.



As for the smilies.

grinning smiley

N

Re: Alert me Alert me not.
Posted by: desga2
Date: May 07, 2010 05:22AM

Or go to URL about:config and filter by: warn
Change the warning preference values that you want to false.
And you can add this preference to avoid fonts not installed warning.

K-Meleon in Spanish

Re: Alert me Alert me not.
Posted by: Jim_online
Date: May 07, 2010 05:03PM

Quote
desga2
Or go to URL about:config and filter by: warn
Change the warning preference values that you want to false.
And you can add this preference to avoid fonts not installed warning.

Thanks.

about:config ...... then right click ..... toggle.


TEST TEST logging into gmail, seems to have worked.
OK, but what a nightmare !!!

More of a nightmare than PROOF OF ALIENS ...

http://AliensUFOsPhotosPictures.yolasite.com


P.S.
Well, I still like K-Meleon.

smiling smiley

___________________________

Re: Alert me Alert me not.
Posted by: siria
Date: May 07, 2010 11:23PM

Sorry, but that was YOUR mistake, not K-Meleons, if you don't check the settings in Edit > Preferences tongue sticking out smiley
And if you don't have the patience to read them until you find what you prefer, then ask next time a bit earlier in the forum, before getting so nasty with anger.

K-Meleon forum is powered by Phorum.