Off-Topic :  K-Meleon Forum
All which isn't K-Meleon related. 
IE9 won't work with Vista and earlier OS's
Posted by: caktus
Date: March 20, 2010 10:37PM
Options: ReplyQuote
Re: IE9 won't work with Vista and earlier OS's
Posted by: JujuLand
Date: March 21, 2010 10:01PM

No problem, I'm already using Ubuntu grinning smiley

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:24.0) Gecko/20140105 Ubuntu/12.04 K-Meleon/74.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: IE9 won't work with Vista and earlier OS's
Posted by: panzer
Date: March 22, 2010 01:13AM

I will not.

Options: ReplyQuote
Re: IE9 won't work with Vista and earlier OS's
Posted by: disrrupted
Date: March 22, 2010 05:47AM

don't think it matters to people who don't use ie. i never updated ie6 on xp not even the cumulative patches and the only reason it's there is because it came with the os..so naturally i'dn't update the os for the sake of a browser i hardly ever use and idn't update the os for any reason because my 4 year old hardware is much happier with xp than it will be with 7 or vista not to mention all the UAC nightmare that i can do without

Options: ReplyQuote
Re: IE9 won't work with Vista and earlier OS's
Posted by: Daveski17
Date: March 26, 2010 05:12AM

Where is the information stating IE 9 isn't going to be compatible with Vista? Seven & Vista are virtually the same kernel aren't they?

Anyway, I didn't like IE 7, I don't like IE 8 & I'm pretty sure I won't like IE 9. If I buy a new laptop it will almost certainly have Seven. My desktop will soon have Ubuntu.

K-Meleon ~ Not a Melon!



Edited 1 time(s). Last edit at 03/26/2010 05:14AM by Daveski17.

Options: ReplyQuote
Re: IE9 won't work with Vista and earlier OS's
Posted by: Daveski17
Date: March 26, 2010 06:03PM

It seems IE 9 will work in Vista: read here.

K-Meleon ~ Not a Melon!

Options: ReplyQuote


K-Meleon forum is powered by Phorum.