General :  K-Meleon Forum
General discussion about K-Meleon. 
Only one character in Title Bar?
Posted by: lythande
Date: April 25, 2009 07:42AM

I've searched the forum, but can't find the answer to this problem. In fact, I don't know if this is a bug or a setting that I don't know how to change.

I just installed K-Meleon 1.5.2 and when I look at the title bar, all I see is the first character of the page title. For example, on this forum, all I see is "K" in the title bar, even though the title tag in the HTML says "K-Meleon :: General".

Is this a bug, or can anyone tell me how to change this?

Thanks!

Lythande



Edited 1 time(s). Last edit at 04/25/2009 07:43AM by lythande.

Options: ReplyQuote
Re: Only one character in Title Bar?
Posted by: desga2
Date: April 25, 2009 07:10PM

Some people had similar problems when update from 1.1.x to 1.5.x.
Old Kplugins could cause this problem in title bar.
Try to create a new profile or do a new installation.

If you don't like do a new installation you can try to replace your kplugins folder for a new kplugins folder unzipped from original K-Meleon in 7zip file (.7z)

K-Meleon in Spanish

Options: ReplyQuote
Re: Only one character in Title Bar?
Posted by: JujuLand
Date: April 26, 2009 04:09AM

It's, as desga2 says, a wrong kplugin version. Look at the folder, to see it. Don't forget also that in kplugins, there is sometimes kplugins added by extension.

Rename it, just to find the which causes the problem.

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:31.0) Gecko/20100101 Ubuntu/12.04 K-Meleon/75.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: Only one character in Title Bar?
Posted by: AirSpirit
Date: April 28, 2009 01:32AM

I have this little bug when I open PDF in K-Meleon, when AdobeReader plugin is loaded. It disappears only after restarting K-Meleon (until I open any PDF again smiling smiley )

Options: ReplyQuote
Re: Only one character in Title Bar?
Posted by: desga2
Date: April 28, 2009 02:52AM

Quote
AirSpirit
I have this little bug when I open PDF in K-Meleon, when AdobeReader plugin is loaded. It disappears only after restarting K-Meleon (until I open any PDF again smiling smiley )

What Adobe PDF version are you using?
Are you tried some other versions or PDF readers?

K-Meleon in Spanish

Options: ReplyQuote
Re: Only one character in Title Bar?
Posted by: AirSpirit
Date: May 02, 2009 01:16AM

I use Adobe Reader version 9.1, and I think it's its own bug, because one time I've used Foxit Reader plugin and everything were OK smiling smiley

Options: ReplyQuote


K-Meleon forum is powered by Phorum.