General :  K-Meleon Forum
General discussion about K-Meleon. 
Launch error: ordinal 6491 ?
Posted by: Joris H.
Date: June 13, 2001 03:03PM


I installed K-meleon on a fresh Windows-NT4, but launching it fails, showing this error:

The ordinal 6491 could not be located in the dynamic link library MFC42.DLL

I wonder what went wrong.. Maybe NT is not supported? I can't find the sys-requerements on the site.

Thanks, Joris.

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Alfonso
Date: June 14, 2001 04:36AM

This is due to an outdated MFC42.dll.

I'm not sure, but maybe applying some of the latest service packs will fix it. Maybe there's also an optional download to get only this dll.

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: Jason Parsons
Date: June 26, 2001 04:57AM

I tried K-Meleon on a fresh install of Windows 98 with all the
latest service packs *EXCEPT* for Internet Explorer, and I received the same error.

Later tonight I'm going to try and bring Internet Explorer inline
with the latest fixes at Windows Update, and see if that fixes the problem..

Options: ReplyQuote
Re: Launch error: ordinal 6491 ?
Posted by: po
Date: July 06, 2001 10:54PM

posted this in the 'bugs' section, too...

this is probably the easiest way to pick up the mfc42.dll:

http://activex.microsoft.com/controls/vc/mfc42.cab

you'll probably have to pull the swap in DOS, since windows is using the file most of the time.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.