General :  K-Meleon Forum
General discussion about K-Meleon. 
menubar or something
Posted by: hessu2
Date: May 26, 2001 04:18PM

I've got a little problem which is killing me. I happened to hide my menubar from the View menu. I've tried to find some kind of a preferences or a config file but haven't been lucky. Can you help me?

Options: ReplyQuote
Re: menubar or something
Posted by: hessu2
Date: May 26, 2001 04:21PM

Oh, I meant that I lost my menubar completely. So forget that View menu.

Options: ReplyQuote
Re: menubar or something
Posted by: Jeff
Date: May 26, 2001 05:36PM

There should be a "Toolbars" submenu in the context menu that pops up whenever you right click, "Menu Bar" will be unchecked, simply select it to turn it back on.

-- Jeff

Options: ReplyQuote
Re: menubar or something - bug org gluk?
Posted by: Va
Date: May 28, 2001 12:16PM

...menu is unvisible at menu bar (profiles/menus.cfg exists, "menu bar" is checked,
the pannel for menu exists) if install the K-Meleon under NT (my NT is 4.0sp6).

What is wrong?

Options: ReplyQuote
Re: menubar or something - bug org gluk?
Posted by: Jeff
Date: May 28, 2001 02:55PM

There's a common control of sorts that the menubar needs. I don't know what it is, but I'll look into it.

-- Jeff

Options: ReplyQuote
Re: menubar or something - bug org gluk?
Date: June 01, 2001 07:26AM

I had the same problem for no apparent reason, using this browser for the very first time. I right-clicked on the webpage itself, then Toolbars, then checked off what I needed.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.