General :  K-Meleon Forum
General discussion about K-Meleon. 
Error Console
Posted by: prenaud
Date: December 08, 2007 03:14AM

Can someone help me? I'm trying to figure out how to stop the Error Console from popping up.

Pierre

Options: ReplyQuote
Re: Error Console
Posted by: JujuLand
Date: December 08, 2007 03:31AM

In Options (on the right of the box), uncheck 'Focus on the report' (or something like this)

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:31.0) Gecko/20100101 Ubuntu/12.04 K-Meleon/75.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: Error Console
Posted by: prenaud
Date: December 08, 2007 07:45PM

Hum, it works but not all the time.

I wanted to send you an example:

Rich Text Edit
http://fslactivities.sd61.bc.ca/tools/richtextedit/examples/example.html

After checking the links in the message preview mode, I realized that the problem appears to be from the link on this page:

Language Tools
http://fslactivities.sd61.bc.ca/tools/

When I go to Language Tools and click on the icon on the top right that says EZ, then the Console popup even with the 'Focus on the report' unchecked.

Weird, isn't it?

Options: ReplyQuote
Re: Error Console
Posted by: kko
Date: December 08, 2007 08:01PM

Quote
prenaud
When I go to Language Tools and click on the icon on the top right that says EZ, then the Console popup even with the 'Focus on the report' unchecked.

Weird, isn't it?

No, it's a design bug. These buttons are actually links. Several of them specify javascript: as link url. In Gecko browsers, javascript: is the adress of the JavaScript console. Consequently, the JavaScript console is opened when you click a link that specifies javascript: as target url...

Options: ReplyQuote
Re: Error Console
Posted by: desga2
Date: December 08, 2007 08:11PM

This also occurs in Firefox 2.0.0.11 smiling smiley i have tested it.

K-Meleon in Spanish

Options: ReplyQuote


K-Meleon forum is powered by Phorum.