General :  K-Meleon Forum
General discussion about K-Meleon. 
Rendering problem
Date: May 26, 2001 05:38AM

Hi,

I don't know if it is the best place to post that message, but the rendering of a web page with a table which width is 100% is awful. The width of the web page is then huge. I have to scroll right to see the content of the table.
As example you can try http://www.javasoft.com
I am using K-Meleon 0.4 Build 301.
BTW it works on XP Pro Beta 2.

Jerome

Options: ReplyQuote
Re: Rendering problem
Posted by: scratch
Date: May 26, 2001 11:47PM

This doesn't occur when running from the Mozilla .90 directory.

Options: ReplyQuote
Re: Rendering problem
Posted by: danlz
Date: May 29, 2001 06:13AM

Great browser! However, I have the same problem as jerome with some web pages having a huge width. As webmaster at www.harpershall.com, is there some tweaking that I should be doing? Otherwise,my site runs correctly with Opera 3, Netscape 4, and IE 5.

Options: ReplyQuote
Re: Rendering problem
Posted by: Brian
Date: May 29, 2001 10:28AM

not sure, but I think the width thing happens on pages with Java

Options: ReplyQuote
Re: Rendering problem
Posted by: Jonah
Date: May 30, 2001 03:02AM

Well, java definitely has something to do with it. If I turn off java, clear out my cache directory, and restart K-Meleon, then it seems to fix the problem (at least on http://www.harpershall.com).

Options: ReplyQuote
Re: Rendering problem
Posted by: scratch
Date: May 30, 2001 03:31AM

probably something else missing from /components

Options: ReplyQuote


K-Meleon forum is powered by Phorum.