Java y k meleon
Posted by: curioso
Date: October 21, 2007 11:53AM

hola ,en algunas paginas de juegos piden como requisito esto : * Buscadores
o Windows IE 5.0 o superior
o Mozilla Firefox 1.0 o superior
o Safari 1.3 o superior
como esta pagina por ejemplo:

juego

debo de pensar que si piden como requisito mozilla firefox es compatible con el k meleon?? o me equivoco ? smiling smiley

Re: Java y k meleon
Posted by: guenter
Date: October 21, 2007 04:04PM

You are right K-Meleon can use Java Applets and other Java programs smiling smiley

A Gecko browser is a Gecko browser smiling smiley

It has been tested that K-Meleon can use Netscape type plugins.

You best install Sun's Java Virtual Machine version for Netscape/Firefox/SeaMonkey/Opera/Safari...
The JVM is automatically detected and used by K-Meleon.

p. s. Only MS Internet Explorer uses ActiveX and not Netscape plugins. Microsoft's Java Virtual Machine is not recommeded because it has security problems and is not updated anymore.



Edited 2 time(s). Last edit at 10/21/2007 07:45PM by guenter.

Re: Java y k meleon
Posted by: curioso
Date: October 23, 2007 11:09AM

thank you smiling smiley

K-Meleon forum is powered by Phorum.