General :  K-Meleon Forum
General discussion about K-Meleon. 
Won't Launch...
Posted by: Jerry
Date: February 17, 2001 10:47AM

After installing I get an error message saying "The K-MELEON.EXE" file is linked to a missing export MFC42.dll:6880. Any ideas? I do have a mfc42.dll in c:\windows\system\ Thanks

Options: ReplyQuote
RE: Won't Launch...
Posted by:
Date: February 17, 2001 03:22PM

Well, looks like we got an first entry for the FAQ :-)

Error messages on the first run:
--------------------------------
Start on NT gave: "The ordinal 6880 could not be located in the dynamic link library MFC42.dll."
This was solved by downloading new MFC42.dll from the Internet (no link handy now)
Answer copied from (http://www.zdnet.com/zdhelp/stories/main/0,5594,920850,00.html):
If you are using Windows NT 4.0, you may receive this error message: "The ordinal 6880
could not be located in the dynamic link library. Mfc42.dll." To fix this problem,
Microsoft suggests that you download and install the Windows Libraries Update.
(Note: given link was out of date, a list of download sites can be found here:
http://babylontown.softseek.com/Utilities/VBRUN_and_other_DLLs_and_Runtime_Files/D_29587_index.shtml)
If you continue to receive the error message after installing the Update, you may need to
follow these steps to reinstall the Mfc42.dll file: 2) Choose Restart In MS-DOS Mode;
4) At the command prompt rename mfc42.dll in Windows\system (ren mfc42.dll mfc42.old)

Options: ReplyQuote


K-Meleon forum is powered by Phorum.