General :  K-Meleon Forum
General discussion about K-Meleon. 
Proxy really doesn't work -- yes, I read FAQ
Posted by: Embarrassed Guy
Date: October 12, 2000 06:01AM

I followed the directions in the FAQ for telling K-Meleon
to use a proxy, but it still doesn't do it. One thing I
noticed is that the FAQ says to edit all.js in a directory
called prefs under \program files\k-meleon\defaults
but after installing, I just had a directory called pref,
not prefs. So I made a prefs and copied my all.js there
too, but it made no difference.

Maybe it's some strange syntactical thing? I have lines like
this in my all.js:
pref("network.proxy.http","192.168.1.12");
pref("network.proxy.http_port",3128);
I've tried the proxy IP's address with and without quotation
marks, and have tried hostname instead of IP number, but
nothing helps. I just know I must be doing something
stupid, but I can't see it.

Any suggestions (other than "pull your head out")?

Options: ReplyQuote
RE: Proxy really doesn't work -- yes, I read FAQ
Posted by: Redeemer
Date: October 13, 2000 02:02AM

Hey, there's no problem! If you've already really read the FAQ, then you have to know the answer ;) Well, it doesn't matter that you have manual proxy settings in an other browser, to get it work you need changing the next lines:

pref("network.proxy.autoconfig_url", "192.168.0.1");
pref("network.proxy.type", 1);

These are my settings, just change them in your 'all.js' file to yours and let the other lines as you changed. It should work.


Options: ReplyQuote


K-Meleon forum is powered by Phorum.