General :  K-Meleon Forum
General discussion about K-Meleon. 
Arrow on right-hand side of Tab Bar
Posted by: Zero3K
Date: February 10, 2014 11:41AM

How do I disable it?

Options: ReplyQuote
Re: Arrow on right-hand side of Tab Bar
Posted by: Zoohooter
Date: February 11, 2014 01:48AM

Can you be more specific?

Options: ReplyQuote
Re: Arrow on right-hand side of Tab Bar
Posted by: guenter
Date: February 11, 2014 03:58AM

Quote
Zero3K
How do I disable it?

The 4 Close Tab/Window Buttons in the bar that is attached?

I had the same problem. & It was all not set the way I wanted. Yes. The buttons are only needed for newcomers that do not know what the bar/tab does when it is clicked/worked with the mouse.

If I remember correctly I worked in:

F2 Tolbar Options / Tab Bar -> Display as Toolbar.

I think I also have deactivated: Attach Tab Window Buttons to Tab Bar.

After that I deactivated the bar via: Edit / Toolbars / Tab/Window Buttons



p.s. Maybe not all these steps are needed.

You can also edit which of the buttons is shown in Skin toolbars.cfg.



Edited 1 time(s). Last edit at 02/11/2014 04:02AM by guenter.

Options: ReplyQuote
Re: Arrow on right-hand side of Tab Bar
Posted by: Zero3K
Date: February 11, 2014 04:42AM

Quote
Zoohooter
Can you be more specific?

The one that shows up depending on the number of tabs you have open.



Edited 1 time(s). Last edit at 02/11/2014 04:42AM by Zero3K.

Options: ReplyQuote
Re: Arrow on right-hand side of Tab Bar
Posted by: rodocop
Date: February 11, 2014 04:43PM

you cannot disable it as it's needed to access extra tabs.

You can change the minimal width of tab in
Preferences->GUI Appearance->Toolbars->Tab bar->Min Button width (in mm)


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74.0 for test and feedback! Get it there!


Options: ReplyQuote
Re: Arrow on right-hand side of Tab Bar
Posted by: Zero3K
Date: February 11, 2014 10:49PM

Quote
rodocop
you cannot disable it as it's needed to access extra tabs.

You can change the minimal width of tab in
Preferences->GUI Appearance->Toolbars->Tab bar->Min Button width (in mm)

1. It shows up randomly even when I can see the name of the page for each tab without any issues. Also, I use the keyboard to switch between tabs.

2. That doesn't get rid of it.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.