General :  K-Meleon Forum
General discussion about K-Meleon. 
Disallow scripts to change images.
Posted by: caktus
Date: April 22, 2013 08:31PM

Preferences/Page Content/Images/Disallow scripts to change images (Disable roll-over effects) defaults to true every time km is closed.

How can I stop this from happening? I am using KM 1.6.2 Beta on a Windows 8 64 bit machine.

Thank you.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: Disallow scripts to change images.
Posted by: rodocop
Date: April 22, 2013 09:59PM

You need to insert that preference into defaults (KMfolder\defaults\pref\kmeleon.js) instead of user profile (prefs.js).

Then it will be loaded every time KM starts.


Latest Release KM75.0 Latest beta KM75.1RC ||| Visit The K-Meleon Place and join me there!
Old good stuff: K-Meleon-1.6db+NS // KM-16-S2014 // 1.6beta2.6 // K-Meleon Twin+

RECOMMENDED! K-Meleon 75 Pro: Download portable =//= Discuss on forum

Options: ReplyQuote


K-Meleon forum is powered by Phorum.