General :  K-Meleon Forum
General discussion about K-Meleon. 
Disallow scripts to change images.
Posted by: caktus
Date: April 22, 2013 08:31PM

Preferences/Page Content/Images/Disallow scripts to change images (Disable roll-over effects) defaults to true every time km is closed.

How can I stop this from happening? I am using KM 1.6.2 Beta on a Windows 8 64 bit machine.

Thank you.

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: Disallow scripts to change images.
Posted by: rodocop
Date: April 22, 2013 09:59PM

You need to insert that preference into defaults (KMfolder\defaults\pref\kmeleon.js) instead of user profile (prefs.js).

Then it will be loaded every time KM starts.


Latest Release KM75.1 Latest dev KM76RC ||| Visit The K-Meleon Place and join me there!
Old good stuff: KM-1.6db+NS © dugbugoffice // KM-16-S2014 © Fred // KM-1.6beta2.6 © JamesD // KM Twin+ © rodocop // KM 1.8.24.22 © adodupan

RECOMMENDED! K-Meleon 76 Pro ==» Download portable: 7zip or EXE =//= Discuss on forum
K-Meleon 75.1 Pro: Download =//= Discuss || Portable Flash plugin (x86/x64 DLLs)

Options: ReplyQuote


K-Meleon forum is powered by Phorum.