General :  K-Meleon Forum
General discussion about K-Meleon. 
KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 03, 2013 09:33PM

Somehow under the Edit drop down menu, I have acquired two(2) "Configuration" listings. How can I remove one of them? Thanks! Sorry if this posts appears twice, but the first one didn't show up.

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 07, 2013 08:58PM

Sorry to report that I've looked just about every where I can think of and, for the life of me, I cannot find any thing that would give a hint as how I have two identical entries for the "Configuration" selection. I guess I'm just stuck with it :-( By the way, on the other hand, this browser edition seems to the most stable of all the "new" ones, at least it is on my XP Home SP3 system :-)

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: rodocop
Date: March 07, 2013 09:19PM

May be some duplication of menus.cfg or one extra line added in some macro. But if you don't touch these places, I have no idea.

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: JujuLand
Date: March 09, 2013 08:17PM

Probably the one in default/profiles, which the normal menu and another located in your profile folder.

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:24.0) Gecko/20140105 Ubuntu/12.04 K-Meleon/74.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: monroe
Date: March 10, 2013 04:59AM

Are they really completely identical or do they a have different shortcut character underlined? (just a guess)

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 10, 2013 07:10AM

They're identical and I've looked in all of the usual places that one might search to find something but to no avail. I should have, maybe, phrased it an annoyance rather than a problem because it doesn't hinder the performance of the browser in any way. It's just weird to see two of them whenever I use the Edit menu. Oh well, life goes on smiling smiley

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: rodocop
Date: March 10, 2013 07:28AM

I use the same build on 1 PC and never was faced with such a problem. Something is wrong with your installation. Some glitch there.

What if redownload and reunpack in some other place (another disk)? Just a curiosity - whether would the problem disappear there in new instance of KM?

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!



Edited 1 time(s). Last edit at 03/10/2013 07:29AM by rodocop.

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 10, 2013 11:37PM

If I was just starting to use it, I would. But I have a few addons, some that require manual insertions like the javascript on/off button and my downloader and it's just not worth the bother at this time. Maybe, when, if an update is issued and I have to do all of it over again. smiling smiley Thanks for all of the replies.

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 10, 2013 11:53PM

Just for the sake of it, I just downloaded another copy and there is only one listing when running this copy, so it is something I've added that caused this to happen. But like I indicated, with all of the additions that I will have to make manually, I'll wait until I have to or feel up to it smiling smiley Thanks for the help.

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: rodocop
Date: March 11, 2013 12:25AM

in KM all extras are easily transferred between installations by simple copying files.
Need help?

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 11, 2013 01:01AM

Sure, if it's not too time consuming. Thank you for asking smiling smiley

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: rodocop
Date: March 11, 2013 01:58AM

List the extras you want to transfer, please!

_____________________________________
Using K-Meleon-1.6db+NS by dugbug / KM-16-S2014
1.6beta2.6 by JamesD
_____________________________________
Recommending K-Meleon Twin+`||`Discuss it!!!
_____________________________________
New KM74 for test and feedback! Get It!

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: monroe
Date: March 11, 2013 07:59AM

Or one can simply temporarily enable/disable plugins and macros, all or single ones, quite handy for testing. In F2/K-Meleon-Plugins and in .../Macro Extensions. There are TWO long lists with checkmarks for switching. Needs afterwards restarting of course.
If you identify a macro (.kmm file) as culprit, the menu line in it can probably be disabled or corrected.
But perhaps you have added the double line somehow in a menus.cfg file?
Then again, there you can also remove certain menus, am just wondering if that would remove only 1 or both entries?
It could also be a plugin... (.dll)
BTW, is the content of both "configuration" menus the same??

Just curious how that happened ;-)

Options: ReplyQuote
Re: KM-16-S2014 Toolbar Problem
Posted by: Zoohooter
Date: March 11, 2013 08:31PM

After many rechecks, I decided it's easier to just start a fresh one rather than continue this time consuming trial and error session. The annoyance is gone and I can move on. I thought that it would be a simple find and fix, but boy was I wrong. Thanks for all of all your replies.

Still puzzles me as what caused that oddity, but it's time to move on. smiling smiley

Options: ReplyQuote


K-Meleon forum is powered by Phorum.