don't see/find tabs
Posted by: malmauney
Date: January 30, 2013 08:41PM

trying k-meleon - like looks, layout, etc., but don't find tabs after opening a new one. what/where are they?

Re: don't see/find tabs
Posted by: JamesD
Date: January 31, 2013 05:40AM

Do you have tabbed browsing enabled in the preferences?

Re: don't see/find tabs
Posted by: malmauney
Date: January 31, 2013 08:02AM

yes.just checked. still see NO tabs. at a loss

Re: don't see/find tabs
Posted by: rodocop
Date: January 31, 2013 09:39AM

I think it's just a glitch of toolbars when they are misplaced at startup.

Go to View -> Toolbars -> Lock Toolbars and uncheck this item (if in KM Twin - simply press F12). Try to move toolbars, dragging them by the holders that left sides of them turned into.

If no success - then you are probably missing MS Visual C++ files.
Try to install them (thanks to JujuLand) and restart KM.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74 for test and feedback! Get it there!



Edited 2 time(s). Last edit at 01/31/2013 09:40AM by rodocop.

Re: don't see/find tabs
Posted by: malmauney
Date: January 31, 2013 08:36PM

nothing worked. I give. Back to the Fox! Thanks for the help.

Re: don't see/find tabs
Posted by: rodocop
Date: February 02, 2013 04:21AM

Never give up!

You didn't give us enough info to help you. Some data will be useful - what KM build you are trying to use?

Could you add a screenshot of your problematic User Interface? It will make things more clear.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74 for test and feedback! Get it there!


K-Meleon forum is powered by Phorum.