Facebook: problems to see the site
Posted by: Vito
Date: July 24, 2012 12:14PM

Hello friends! Try to log into my facebook, but unfortunately with K-Meleon it was impossible: the site is facebook without letters, empty, no videos or anything ... Try entering the same site with other browsers and had no problems, and saving this K-Meleon problem is the best browser: I beg you to help me solve my problem. Thank you very much!

Re: Facebook: problems to see the site
Posted by: rodocop
Date: July 24, 2012 07:33PM

What version of KM using? OS? Else...

If 1.5.x - then upgrade to 1.6 and use modern UserAgent string if needed.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74.0 for test and feedback! Get it there!


Re: Facebook: problems to see the site
Posted by: Vito
Date: July 24, 2012 11:05PM

Hi "Shava"! How are you? Thanks for your request. My K-Meleon is the 1.6.17db version, really a wonderfull version, and the string agent, a very wonderful very compatible with all sites,is: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20120403211507 Firefox/12.0
But I have problems to surf in facebook page, help me please! My best wishes, and regards to all prestigious staff from K-Meleon team. Vito

Facebook: problems to see the site
Posted by: Vito
Date: July 25, 2012 01:10AM

Hi again! My OS is Windows XP Professional service pack 3 Thanks!

Re: Facebook: problems to see the site
Posted by: rodocop
Date: July 25, 2012 11:29PM

There are some trick here. Perhaps.

Some sites don't allow KM to work with modern UA's (they check browser by some other way in addition, I think) - you need UA-string from corresponding FF. I use from FF 3.6, for example:
Mozilla/5.0 (Windows NT 5.1; rv:1.9.2.19) Gecko/20110707 Firefox/3.6.19

I'm not sure, but may be it would help you...
Facebook works perfect in my 1.6.17 db+ on WinXPSP3 anyway.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74.0 for test and feedback! Get it there!


Re: Facebook: problems to see the site
Posted by: Jan
Date: July 26, 2012 12:00AM

For FB useragent like Opera 10 or 11 works

example Opera/10.00 (Windows; U; Windows NT 5.1; en) Presto/2.2.0

For Google+ disable Block Advertisements

or Remove example in Fanboy Adblock List CSS
.ad,

GMAIL: problems to see the verical right side barsad smiley
Posted by: Vito
Date: July 28, 2012 07:42AM

Hey guys! Thanks for the tips, but I could solve my problem by putting the user agent: Safari/5.0 But unfortunately I have another problem, perhaps you have had and solved:
I mean when I go to www.gmail.com, to see my email, the vertical bar disappeared: I mean the light blue bar, which is used to move up and down the emails received, and facing the screen is on the right: the same bar that is in all browsers, but not that reason disappeared and I find it annoying to see my mails without that bar. If you can help K-Meleon will use forever! Thank you very much!

Re: GMAIL: problems to see the vertical right side barsad smiley
Posted by: Vito
Date: July 28, 2012 07:42AM

Quote
Vito
Hey guys! Thanks for the tips, but I could solve my problem by putting the user agent: Safari/5.0 But unfortunately I have another problem, perhaps you have had and solved:
I mean when I go to www.gmail.com, to see my email, the vertical bar disappeared: I mean the light blue bar, which is used to move up and down the emails received, and facing the screen is on the right: the same bar that is in all browsers, but not that reason disappeared and I find it annoying to see my mails without that bar. If you can help K-Meleon will use forever! Thank you very much!


Re: GMAIL: problems to see the vertical right side barsad smiley
Posted by: ClooneyG
Date: September 06, 2012 10:04AM

I had the same problem happened.

K-Meleon forum is powered by Phorum.