Placeholders for small images
Posted by: Kleon
Date: February 27, 2012 12:11AM

I don't know if this is a K-Meleon issue, since it's also present in Internet Explorer, but here goes:

Recently, I have been seeing red-dot placeholders instead of small images on certain websites, for instance the posting form on this forum. Is there a security tweak that has to be turned off, or has this got to do with a recent Windows update?

XP Pro SP3; K-Meleon 1.6.0

Re: Placeholders for small images
Posted by: guenter
Date: February 28, 2012 03:40PM

AFAIK there have been no changes in this forum. & I did not notice any on my PC.

Re: Placeholders for small images
Posted by: JohnHell
Date: February 29, 2012 01:14AM

After several years of use (even if happens with every Gecko/GRE/Mozilla browser), what happens is just a mystery.

I only have thoughts about it and some point that depends on how the page display the images. Let's explain it.

If you visit a page, that, for example, display pictures through CSS instead img HTML tag attributes, and this is used for background images, and this happens very often lately, it happens.

Instead of display, I should say how is the image declaration or how it is called from HTML.

After the parenthesis paragraph above, what happens is that makes the browser to call the correct placeholder or not.

And even what I said, my thoughts are not clear ;) Sometimes happens, some not. Why? Because looks like the quicker the page renders, the more probabilities we have to see the red dot.

And, also, that now javascript is used often to load images, and with the new faster javascript parser... errr, well, imagine.

Anyway, a f******* mystery and thoughts. You can search all the web and you'll find the same stupid answers. Including in the Mozilla forums.

K-Meleon forum is powered by Phorum.