General :  K-Meleon Forum
General discussion about K-Meleon. 
Forum question - Graphics forum
Posted by: JamesD
Date: August 29, 2011 03:06AM

Today I did a reply to a thread in the Graphics forum about throbbers. I thought I did a reply, but later I looked and my reply had become the entire thread. All the prior posts seem to be gone.

Does anyone know why this happened? I did include one file.

This thread: http://kmeleon.sourceforge.net/forum/read.php?10,118728

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: siria
Date: August 29, 2011 03:20AM

Don't worry, just look at the post number - it's only 3 numbers below this one. So you didn't "vanish" all old posts from 2002 (that the idiot spam robot had resurfaced), but a mod did separate the old thread and single out your new post into an own, new thread - makes a lot of sense! :-))

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: JamesD
Date: August 29, 2011 05:42AM

I went back to my history and tried to go the "New Throbber" thread. I got a forum message that it could not be found. There is a thread that is gone.

This is the item in my history.
http://kmeleon.sourceforge.net/forum/read.php?10,44668,118710,page=1#msg-118710



Edited 1 time(s). Last edit at 08/29/2011 05:44AM by JamesD.

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: adodupan
Date: August 29, 2011 06:00AM

Posted by: JamesD
Date: August 29, 2011 01:48AM
Edited 1 time(s). Last edit at 08/29/2011 02:32AM by jsnj.

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: JamesD
Date: August 29, 2011 07:46AM

OK, I found it.
http://kmeleon.sourceforge.net/forum/read.php?10,44668

Siria was right. It was really old. A spam marked it 'new' but then the spam was fixed. My history was to the now missing spam. I cut off the URL and found the message.

I guess this means I fixed a request from January of 2002.

Thanks for help, everyone.

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: siria
Date: August 29, 2011 09:47AM

Quote
adodupan
Posted by: JamesD
Date: August 29, 2011 01:48AM
Edited 1 time(s). Last edit at 08/29/2011 02:32AM by jsnj.

Hey - just noticed you found a new forum bug surprised smiley
The author of EDITS is only shown if in control center the forum language is set to english (or standard), not if it's e.g. german! Then the line is finished after "AM".

Sigh - and now after switching languages the forum TIME automatically jumped back to the chinese (!) standard... Sure I can switch that too, after noticing, but find the default zone a bit funny, considering it's a mainly western browser.



Edited 2 time(s). Last edit at 08/29/2011 09:52AM by siria.

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: adodupan
Date: August 31, 2011 01:26PM

Siria, you are amazing. I wonder, where the source of your energy :)

Options: ReplyQuote
Re: Forum question - Graphics forum
Posted by: JamesD
Date: August 31, 2011 07:10PM

Quote
siria
but find the default zone a bit funny, considering it's a mainly western browser.

What time zone does the forum use?

Edit: Date: August 31, 2011 07:10PM forum
August 31, 2011 08:10AM Eastern Daylight Savings time (here)



Edited 1 time(s). Last edit at 08/31/2011 07:12PM by JamesD.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.