YouTube news
Posted by: MXB
Date: August 26, 2011 05:55AM

Looks like they now consider KM 1.5 uncurrent so I switched useragents for it and FireFox 1.5 to Opera 10.63 and all is fine again. This browser specific web stuff is idiotic.

P2 400 MHz, 128 MB, Win 98 SE

Re: YouTube news
Posted by: JohnHell
Date: August 26, 2011 06:27AM

Yep, I thought this afternoon to post something like this too as I found YouTube doesn't accept GRE below 1.9 now (it doesn't care if Firefox or whatever).

But instead change the user agent, I considered to change KM version, but... I need a final for 1.6 or 1.7 :/ I thought that we could have one on summer but summer is comming to its end and nothing.

I have 1.6b2 and I started using for a while, until some sites "stopped" working, ones, because user agent, others (like twitter) because of mysteries.

This web status (I'm not blaming K-meleon) of early adopting is crazy, as... well, I think I'll stop ranting or I could be all the night.

Re: YouTube news
Posted by: siria
Date: August 26, 2011 10:59AM

It also works with a native K-Meleon agent if you just change the gecko version in it cool smiley Try e.g. this one (guess NT5.1 is XP?):

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko K-Meleon/1.6.0

For win98, and a german browser, and kernel-ex installed, I actually use this "custom" agent to get my "real default" agent transmitted grinning smiley
Mozilla/5.0 (Windows; U; Win98; de-DE; rv: Gecko K-Meleon/1.6.0

Re: YouTube news
Posted by: JamesD
Date: August 26, 2011 06:53PM

I tried with my default browser and it looks like that will work. I have KM 1.6.0 beta2 updated to GRE 20. This is my string:

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko K-Meleon/1.6.0

KM 1.6.0 has been my default browser for many months now. I do not run into any problems with it. My ops sys is Win 7 (32 bit).

Are there specific reasons for continuing to use 1.5x versions?

Re: YouTube news
Posted by: guenter
Date: August 27, 2011 06:46AM


Are there specific reasons for continuing to use 1.5x versions?

Yes, no other version but en-US. A major fault if You need en-CA or ... grinning smiley

You need 1.5.4 to get other locales. tongue sticking out smiley

K-Meleon forum is powered by Phorum.