Can't load tracfone.com
Posted by: caktus
Date: August 18, 2011 09:11PM

When I attempt to load tracfone.com nothing happens. Other web sites seem to be loading fine.

I keep getting Error: redeclaration of const getClass
Source file: https://www.tracfone.com/static/common/scripts/dScripted/dScripted.js
Line: 34

Warning: Unknown property '-ms-filter'. Declaration dropped.
Source file: https://www.tracfone.com/static/tracfone/assets/styles/style.css
Line: 3588

Error: DMessaged is not defined
Source file: https://www.tracfone.com/static/common/scripts/config.js
Line: 28

Error: node has no properties
Source file: javascriptsad smileyfunction(){var count=0, text, dv;text=%22A time-out occurred while communicating with the server. Account: \'fastfood\', Server: \'mail.intergate.com\', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19%22;if(text==null || text.length==0)return;dv=document.defaultView;function searchWithinNode(node, te, len){var pos, skip, spannode, middlebit, endbit, middleclone;skip=0;if( node.nodeType==3 ){pos=node.data.toUpperCase().indexOf(te);if(pos>=0){spannode=document.createElement(%22SPAN%22);spannode.style.backgroundColor=%22yellow%22;middlebit=node.splitText(pos);endbit=middlebit.splitText(len);middleclone=middlebit.cloneNode(true);spannode.appendChild(middleclone);middlebit.parentNode.replaceChild(spannode,middlebit);++count;skip=1;}}else if( node.nodeType==1&& node.childNodes&& dv.getComputedStyle(node, null).getPropertyValue(%22display%22)!=%22none%22){for (var child=0; child < node.childNodes.length; ++child){child=child+searchWithinNode(node.childNodes[child], te, len);}}return skip;}window.status=%22Searching for '%22+text+%22'...%22;searchWithinNode(document.body, text.toUpperCase(), text.length);window.status=%22Found %22+count+%22 occurrence%22+(count==1?%22%22:%22s%22)+%22 of '%22+text+%22'.%22;})();
Line: 1

Tried cleaning cache, scanning for malware and such and can't find anything about these errors from searching, perhaps I keep just searching in the wrong places and I don't understand how to deal with error messages in the Error Console. Can some help me work this out.

Not even IE 8 can load the page.

Thanks.

Charlie

~~If it ain't broke, why screw it up?~~




Edited 1 time(s). Last edit at 08/18/2011 09:14PM by caktus.

Re: Can't load tracfone.com
Posted by: JamesD
Date: August 18, 2011 10:57PM

@ Charlie

I just loaded the site in KM 1.6 beta2 wo/Javascript. There are lots of css errors for site showing in the error console.

Now I enabled Javascript and it is not right. It loaded but then went to an add about "Triple text and talk".

I can see these messages in error console. I don't remember if they were there before.
ad.yieldmanager.com : server does not support RFC 5746, see CVE-2009-3555
secure.fastclick.net : server does not support RFC 5746, see CVE-2009-3555

I think the site is not well done.

Edit: It has not finished loading w/Javascript. Appears that it will not finish.



Edited 1 time(s). Last edit at 08/18/2011 10:59PM by JamesD.

Re: Can't load tracfone.com
Posted by: caktus
Date: August 19, 2011 12:11AM

Thank you JamesD.

Same here, the site loads w/o js for me too, with both KM and IE.smiling smiley They apparently made a lot of changes to the site, so I guess maybe it is not supposed to work with js any more. It would be cool if all sites worked w/o js.

Thanks, again.

Charlie

~~If it ain't broke, why screw it up?~~


Re: Can't load tracfone.com
Posted by: JohnHell
Date: August 20, 2011 06:34AM

And then the complains would grow because you have to load a page every time you request something. Even when sites with server side scripts (php, asp, etc) do this.

Ah, the old internet times, how far are for the "newcomers" :/

Now, they want all and at the moment.

EDIT: sorry for my off-topics, I know I complain a lot about AJAX and sites not fitting the standards.



Edited 1 time(s). Last edit at 08/20/2011 06:36AM by JohnHell.

Re: Can't load tracfone.com
Posted by: Faye Thompson
Date: October 03, 2011 12:17AM

I have been trying all morning to add minutes to my tracfone, to no avail. It keeps telling on the internet and on my tracfone, system unavailable, try again later. My time is up tomorrow (10/03/2011). I cannot add new minutes. This is not my fault, if my service is interrupted for any reason, I will not be happy with tracfone, not at all. You need to make a way for customers to add their minutes ASAP. If I cannot add minutes within the next hour(2:15 pm est). then what shall I do?. E-mail me and tell me where to go from here! I have never had a problem like this before. Please notify me today ASAP. Thanks, FAYE THOMPSON.

Re: Can't load tracfone.com
Posted by: Rapido
Date: October 03, 2011 07:32PM

Hi! Change the useragent and the site should load just fine. I tried with all kmeleon versions and javascript on and the site loaded just fine. Read this thread about how to change useragent: UserAgent2 and it might be of help to you.

Yours: Rapido

K-Meleon forum is powered by Phorum.