invalid site certificates popup
Posted by: quit
Date: August 15, 2011 06:00AM

can anybogy tell me how to get k meleon to REMEMBER that I dont care about the invalid site certificate popups so that they will stop? I get them on various sites like Majorgeeks. im running win 98se and have all my IE settings set to ignore them (IE doesnt ignore them either).
In opera it gives me the option to remember that I accepted the certificate and it does.
Thanks
ps No offense but.... if you just want to suggest that I upgrade the OS ,then dont bother ,I cant right now because all I can afford is this older laptop.

Re: invalid site certificates popup
Posted by: siria
Date: August 15, 2011 06:24AM

Why, win98(se) is a great system, I LOVE mine too grinning smiley

Guess there were two certificates discussions quite recently, you can use the forum search to find them. But at the moment I still remember sufficiently where this exceptionally well hidden setting can be found, never would have guessed that myself cool smiley
Tools > Privacy > View Data > View certificates > Add Exception

(Seriously, this belongs into the FAQ)
Thinking about it, I just about never get any of those stupid certificates warnings, even without any exceptions defined. Must have somewhere some global setting, but no idea...



Edited 1 time(s). Last edit at 08/15/2011 06:28AM by siria.

K-Meleon forum is powered by Phorum.