Disable red underlining!?
Posted by: Ronery
Date: July 21, 2011 10:20PM

Hi all,
Whenever I type anything into a box I get red underlining, which I guess is spellchecking. I want it gone. How do I do it? Can't find the setting in Preferences.

thank you

Re: Disable red underlining!?
Posted by: siria
Date: July 21, 2011 11:48PM

Go to about:config, filter for "spell"
If not yet there, add this pref:

layout.spellcheckDefault
Integer
0

Re: Disable red underlining!?
Posted by: Ronery
Date: July 22, 2011 12:49AM

That did the trick, thank you! smiling smiley

Re: Disable red underlining!?
Posted by: Zero3K
Date: July 24, 2014 09:07AM

I'm still getting it in K-Meleon 74 Beta 4 even after changing the option as written.

EDIT: Nevermind, its just occurring on Google for some reason.



Edited 1 time(s). Last edit at 07/24/2014 09:17AM by Zero3K.

Re: Disable red underlining!?
Posted by: Mikk
Date: July 27, 2014 02:38PM

Mhmm, I have spelltest disabled in the K-Meleon Plugins and it underlines still anyway. Sometimes it goes very long until each word is underlined and this time I must wait, can do nothing others.sad smiley (KM 1.7)

Re: Disable red underlining!?
Posted by: rodocop
Date: July 27, 2014 07:37PM

in new KM74 spelltest isn't driven by spelltest kplugin but derives from the engine package.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74.0 for test and feedback! Get it there!


Re: Disable red underlining!?
Posted by: Mikk
Date: July 28, 2014 03:42PM

In 1.7 allready too? I could believe it, the description for spelltest is (no information available) in the plugin settings. But how can I inactivate it?confused smiley

Re: Disable red underlining!?
Posted by: 4td8s
Date: August 06, 2014 06:43AM

Quote
Mikk
Mhmm, I have spelltest disabled in the K-Meleon Plugins and it underlines still anyway. Sometimes it goes very long until each word is underlined and this time I must wait, can do nothing others.sad smiley (KM 1.7)

weird. I don't have spelltest installed at all and I am using KM74 b4. I looked in K-meleon Plugins section and I dont see a spelltest plugin.



Edited 1 time(s). Last edit at 08/06/2014 06:44AM by 4td8s.

Re: Disable red underlining!?
Posted by: rodocop
Date: August 07, 2014 03:26AM

Quote
4td8s
weird. I don't have spelltest installed at all and I am using KM74 b4. I looked in K-meleon Plugins section and I dont see a spelltest plugin.

Nothing weird. KM74 has no any spelltest by itself but uses Gecko's one (built-in from engine).

And KM 1.7 depends on spelltest kplugin - so that case IS weird, yes.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74.0 for test and feedback! Get it there!


Re: Disable red underlining!?
Posted by: Mikk
Date: August 07, 2014 03:08PM

As I startet the 1.7 first time I was asked if I want to install spell checking. I said NO. Neveertheles I got this underlining. Than sometimes - still getting red wave underelined textes - I found the check box for the spell checking in the plugin stettings, it was set off. Than later I changed all the file names considering the »spel« in any kind so that I set an underline sign in front of it, not to delete them yet. Than I was again asked if I want to install spell checking and I said again NO but that underlining was not disappeared. In following step I changed the extentions of that files from dll to dl. The check box in the plugin settings is away now but that underlinig - sometimes making even the readibilty of the text difficult - is still here.



Edited 1 time(s). Last edit at 08/07/2014 03:11PM by Mikk.

K-Meleon forum is powered by Phorum.