General :  K-Meleon Forum
General discussion about K-Meleon. 
Disable red underlining!?
Posted by: Ronery
Date: July 21, 2011 10:20PM

Hi all,
Whenever I type anything into a box I get red underlining, which I guess is spellchecking. I want it gone. How do I do it? Can't find the setting in Preferences.

thank you

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: siria
Date: July 21, 2011 11:48PM

Go to about:config, filter for "spell"
If not yet there, add this pref:

layout.spellcheckDefault
Integer
0

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: Ronery
Date: July 22, 2011 12:49AM

That did the trick, thank you! smiling smiley

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: Zero3K
Date: July 24, 2014 09:07AM

I'm still getting it in K-Meleon 74 Beta 4 even after changing the option as written.

EDIT: Nevermind, its just occurring on Google for some reason.



Edited 1 time(s). Last edit at 07/24/2014 09:17AM by Zero3K.

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: Mikk
Date: July 27, 2014 02:38PM

Mhmm, I have spelltest disabled in the K-Meleon Plugins and it underlines still anyway. Sometimes it goes very long until each word is underlined and this time I must wait, can do nothing others.sad smiley (KM 1.7)

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: rodocop
Date: July 27, 2014 07:37PM

in new KM74 spelltest isn't driven by spelltest kplugin but derives from the engine package.


Try K-Meleon-1.6db+NS by dugbug // KM-16-S2014 by Fred // 1.6beta2.6 by JamesD

K-Meleon Twin+ Download for modern browsers =//= Download for old ones =//= Discuss it!!!

New KM74 for test and feedback! Get it there!


Options: ReplyQuote
Re: Disable red underlining!?
Posted by: Mikk
Date: July 28, 2014 03:42PM

In 1.7 allready too? I could believe it, the description for spelltest is (no information available) in the plugin settings. But how can I inactivate it?confused smiley

Options: ReplyQuote


K-Meleon forum is powered by Phorum.