General :  K-Meleon Forum
General discussion about K-Meleon. 
Disable red underlining!?
Posted by: Ronery
Date: July 21, 2011 10:20PM

Hi all,
Whenever I type anything into a box I get red underlining, which I guess is spellchecking. I want it gone. How do I do it? Can't find the setting in Preferences.

thank you

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: siria
Date: July 21, 2011 11:48PM

Go to about:config, filter for "spell"
If not yet there, add this pref:

layout.spellcheckDefault
Integer
0

Options: ReplyQuote
Re: Disable red underlining!?
Posted by: Ronery
Date: July 22, 2011 12:49AM

That did the trick, thank you! smiling smiley

Options: ReplyQuote


K-Meleon forum is powered by Phorum.