Backspace not going back? Disable spellcheck?
Posted by: Jerbearrrrrr
Date: June 14, 2011 05:04PM

Two separate issues.

1) Backspace doesn't do anything. I think in previous KMs, it was a shortcut to "back".

2) Where do I spellcheck?

3) Thanks


Help::About=
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.17pre) Gecko K-Meleon/1.6.0

Re: Backspace not going back? Disable spellcheck?
Posted by: Jerbearrrrrr
Date: June 14, 2011 05:10PM

Created my own accelerator for backspace.

Haven't found spellcheck options though.

thanks

Re: Backspace not going back? Disable spellcheck?
Posted by: k--n
Date: June 14, 2011 05:23PM
Re: Backspace not going back? Disable spellcheck?
Posted by: Jerbearrrrrr
Date: June 16, 2011 11:40PM

Sorry, I'm an idiot.

Where do I disable spellcheck?

Re: Backspace not going back? Disable spellcheck?
Posted by: Jerbearrrrrr
Date: June 16, 2011 11:43PM

Sorry, I'm still an idiot. (Just tried about:config)

Re: Backspace not going back? Disable spellcheck?
Posted by: siria
Date: June 17, 2011 01:32AM

That means you found it, right...? ;-)

Re: Backspace not going back? Disable spellcheck?
Posted by: Jerbearrrrrr
Date: June 17, 2011 03:44PM

Yep, thanks.

K-Meleon forum is powered by Phorum.