General :  K-Meleon Forum
General discussion about K-Meleon. 
KM steals all my new Firefox shortcuts!
Posted by: Hoss2045
Date: March 30, 2011 10:32AM

I installed KM to see what it was about. It is not designated as my default browser. Firefox is designated as my default browser. Now KM steals all my Firefox URL desktop shortcuts -- all of them, all the time. I deleted them all and created new ones using Firefox, and when I open them, KM is the default browser (again).

Is there a fix for this issue?

I tried wading through the 2660 bugs to find an answer. Waaaay too much trouble.

Thanks.



Edited 1 time(s). Last edit at 03/30/2011 10:32AM by Hoss2045.

Options: ReplyQuote
Re: KM steals all my new Firefox shortcuts!
Posted by: ndebord
Date: March 30, 2011 11:08AM

Quote
Hoss2045
I installed KM to see what it was about. It is not designated as my default browser. Firefox is designated as my default browser. Now KM steals all my Firefox URL desktop shortcuts -- all of them, all the time. I deleted them all and created new ones using Firefox, and when I open them, KM is the default browser (again).

Is there a fix for this issue?

I tried wading through the 2660 bugs to find an answer. Waaaay too much trouble.

Thanks.

Open Firefox
Go to Main Menu/Tools/Options/Advanced/General
Click on Check Now and say YES.

IF this doesn't work, then use a 3rd party utility
that promises to set default browser settings.

One such utlity is Setbrowser.


http://www.pc-tools.net/win32/setbrowser/

N



Edited 1 time(s). Last edit at 03/30/2011 11:09AM by ndebord.

Options: ReplyQuote
Re: KM steals all my new Firefox shortcuts!
Posted by: caktus
Date: March 30, 2011 08:51PM

Hoss,

Another way that usually works is to right click on one of the incorrect shortcuts/icons, click on "Open With" and click on "Choose Program". Place a check mark beside "Always use the selected program to open this kind of file" then click "Browse" and click on FF. Then click on "OK".

Charlie

~~If it ain't broke, why screw it up?~~


Options: ReplyQuote
Re: KM steals all my new Firefox shortcuts!
Posted by: desga2
Date: April 02, 2011 07:05PM

Open Firefox and setting it as default browser on your system.

K-Meleon in Spanish



Edited 1 time(s). Last edit at 04/02/2011 07:06PM by desga2.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.