General :  K-Meleon Forum
General discussion about K-Meleon. 
Java Error
Posted by: pcbrewer
Date: March 11, 2011 05:40AM

I get the following error when I go to certain sites that need Java. I have checked and I am using the newest version (Version 6 Update 24). I get the following:


The new Java Plug-in requires a recent version of the Firefox browser (firefox 3 or later)

Options: ReplyQuote
Re: Java Error
Posted by: guenter
Date: March 11, 2011 07:20AM

Quote
pcbrewer
I get the following error when I go to certain sites that need Java. I have checked and I am using the newest version (Version 6 Update 24). I get the following:


The new Java Plug-in requires a recent version of the Firefox browser (firefox 3 or later)

Copy npoji610.dll to ./K-Meleon/plgugins.

A known problem/Java-Bug since Java Version 21.
http://kmeleon.sourceforge.net/forum/read.php?1,108658
http://kmeleon.sourceforge.net/forum/read.php?1,111309


The yeast:

Get npoji610.dll from

./program files/Java/jre6/bin

and copy the file to

./program files/K-Meleon/plugins

This way it gets precedence over

C:\Program files\Java\jre6\bin\new_plugin\npjp2.dll

The later is the plugin that raises the error.

p.s. Plugins in K-Meleon plugins folder are used instead of plugins at another location if both can handle the same content. An often used trick with all kinds of plugins.

You can alternatively delete npjp2.dll - if You want and do not use Firefox.



Edited 2 time(s). Last edit at 03/11/2011 10:02PM by guenter.

Options: ReplyQuote
Re: Java Error
Posted by: pcbrewer
Date: March 11, 2011 09:09PM

Fixed....thanks Guenter!

Options: ReplyQuote


K-Meleon forum is powered by Phorum.