General :  K-Meleon Forum
General discussion about K-Meleon. 
Forwarding email with photos doesn't send pics
Posted by: L33w
Date: February 14, 2011 11:23PM

I'm using 1.5.4. I received an email using a free account that contained a series of photos. When I forward it to another free email account, the words are displayed, but the photos are not. I tried it all with a different browser, and it worked properly. Is this a common problem, and is it fixed in 1.6? Thanks.

Options: ReplyQuote
Re: Forwarding email with photos doesn't send pics
Posted by: ndebord
Date: February 15, 2011 12:27AM

Quote
L33w
I'm using 1.5.4. I received an email using a free account that contained a series of photos. When I forward it to another free email account, the words are displayed, but the photos are not. I tried it all with a different browser, and it worked properly. Is this a common problem, and is it fixed in 1.6? Thanks.

L33w,

Could you provide some details of how you forwarded the email and photos? As K-Meleon does not have a built-in email program, need to know what you are using, such as Outlook Express or???

Tks.

N

Options: ReplyQuote
Re: Forwarding email with photos doesn't send pics
Posted by: guenter
Date: February 15, 2011 05:17AM

Quote
ndebord
Quote
L33w
I'm using 1.5.4. I received an email using a free account that contained a series of photos. When I forward it to another free email account, the words are displayed, but the photos are not. I tried it all with a different browser, and it worked properly. Is this a common problem, and is it fixed in 1.6? Thanks.

L33w,

Could you provide some details of how you forwarded the email and photos?

@ndbord, Web Mail IMHO.

@ L33w, we'd need more details else we'd play Blind Man's Buff.

The provider You are using probably sends You to a page that communicates with a JavaScript dialect that K-Meleon 1.5.4 does not understand completely. K-Meleon's Script enigine raises an error if it does not understan all (can be viewed in ErrorConsole and posted here, or -if the provider gives free to anybody- we can try to find it if You provide the name of the service), the script stops after the first error and does not give the command to send the pics.

What You can do?

With 1.5.4 set the UserAgentString to Firefox 2.
Both browsers understand exactly the same JavaScript dialect.
Most providers still support this dialect.


Else create a K-Meleon 1.6.beta2 install into a separate folder with an unique new name such as K-Meleon1.6.beta2en-US.


With 1.6beta2 set the UserAgentString to Firefox 3.5.
Both browsers understand exactly the same newer JavaScript dialect.
It is not exactly the same as the one mentioned before.
All providers support this because it is the most commonly used dialect (40odd % market share).

p.s. Both K-Meleon versions can use the same profile but I'd much recommend a backup if You intend to share it.

Greetings from Hannover



Edited 1 time(s). Last edit at 02/15/2011 05:29AM by guenter.

Options: ReplyQuote
Re: Forwarding email with photos doesn't send pics
Posted by: ndebord
Date: February 15, 2011 06:14AM

Quote
guenter

@ndbord, Web Mail IMHO.


Greetings from Hannover

Guenter,

You're right... web mail and they all are different, one from the other. I use Gmail but can recall having problems there with KM 1.5.4 on occasion. Using Km 1.6.0 beta 1 causes me zero problems.

N

Options: ReplyQuote
Re: Forwarding email with photos doesn't send pics
Posted by: guenter
Date: February 15, 2011 07:50AM

Much of Web Mail world wants to be cheated. If You know how You can do them this favor. tongue sticking out smiley

Guess You are right if You a 1.6beta2 spoofing FF 3.5 will get You anywhere. grinning smiley

I have accounts with several providers. All of them were once created when K-Meleon users had problems. The problems usually turned out to be foul browser switches.

Camouflage as Firefox is the name of the game when You are sent to the wrong place.

Currently for most pages that need mimicry FF2 is sufficient only a few do not support the JavaScript version used by it anymore.

For most places I can use a FFox 2 string or K-Meleon default anyway.



Edited 2 time(s). Last edit at 02/15/2011 07:59AM by guenter.

Options: ReplyQuote
Re: Forwarding email with photos doesn't send pics
Posted by: desga2
Date: March 19, 2011 04:43AM

Some web mails need Javascript and accepted all cookies to work fine. (Yahoo, for example) Check you have Javascript enabled and you are accepting all cookies; Preferences (F2) - > Privacy & Security.

K-Meleon in Spanish

Options: ReplyQuote


K-Meleon forum is powered by Phorum.