General :  K-Meleon Forum
General discussion about K-Meleon. 
e-mail
Posted by: Gilbert
Date: February 08, 2011 02:22AM

Hi everybody,

I have a little problem with K-meleon.

If I receive an e-mail with a link to a web page(blue).WhenI click on it I can't

make a connection.In configure e-mail:

"c:\Program files\outlook express\msimn.exe.

Do you know the problem??

Thank you

Gilbert
Belgium

Options: ReplyQuote
Re: e-mail
Posted by: siria
Date: February 08, 2011 02:37AM

On which windows version...?

By the way, if anyone knows how to get this working in 98se I'd like to know too cool smiley Guess I've played too much with it (and IE stuff) over the years and somehow broke that function, it's been a long time already. Not sure it can be restored at all.



Edited 1 time(s). Last edit at 02/08/2011 02:41AM by siria.

Options: ReplyQuote
Re: e-mail
Posted by: Gilbert
Date: February 08, 2011 02:40AM

Hi,

on windows 2000 sp 4 and rollup 1

Options: ReplyQuote
Re: e-mail
Posted by: JujuLand
Date: February 08, 2011 03:28AM

"c:\\Program files\\outlook express\\msimn.exe" should be better ...

A+


Mozilla/5.0 (x11; U; Linux x86_64; fr-FR; rv:31.0) Gecko/20100101 Ubuntu/12.04 K-Meleon/75.0

Web: http://jujuland.pagesperso-orange.fr/
Mail : alain [dot] aupeix [at] wanadoo [dot] fr




Options: ReplyQuote
Re: e-mail
Posted by: Marcus
Date: February 08, 2011 01:11PM

Quote
Gilbert

If I receive an e-mail with a link to a web page(blue).WhenI click on it I can't

make a connection.

Problem == not working link in e-mail message!

Are you sure that K-meleon is your _default_ browser?

Mail configuration in K-Meleon is for running mail-reader.
Single slashes are OK.
for example I have in "mail configuration":
"D:\Program Files\BatchRun\BatchRun.exe" -execute "D:\Program Files\BatchRun\NoSpamOEXP.brs"
(batch run sequencially: spamihilator, oe-qoutefix, OE)
and all run OK.

Marcus

Options: ReplyQuote


K-Meleon forum is powered by Phorum.