General :  K-Meleon Forum
General discussion about K-Meleon. 
Browser crashes when opening this page
Posted by: Bonereiffic
Date: January 31, 2011 06:14AM
Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: guenter
Date: January 31, 2011 08:00PM

No idea why it is crashing Your browser.
Post lacks browser version, OS, machine specs...

Hesitates a little with with K-Meleon1.5.4 on a XP SP3, Dual Core AMD, 3 GB RAM machine.

It can be: You have corrupt profile, other browser, other OS, insufficient PC power, random crash, crash from plugin, bad net vibrations ...

Greetings to the West Coast of the US from Germany





Edited 2 time(s). Last edit at 01/31/2011 08:12PM by guenter.

Attachments: crash.gif (222.7 KB)  
Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: Bonereiffic
Date: February 06, 2011 06:33AM

Whenever I go to that link the browser crashes. The page doesn't load and gives me a white screen in the browser. I cannot click anything nor close any tabs and says K-Meleon will not respond at the top which results in my having to close the browser.

Windows 7 (64B) Home Premium
AMD Athlon(tm) Neo X2 Dual Core Processor L335 1.6GHz
4GB Ram
K-Meleon V - K-Meleon 1.5.4

Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: Marcus
Date: February 07, 2011 12:43AM

I open too this page without problems on K-m 1.5.4, PIII 450MHz, 386MB RAM

M.

Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: Bonereiffic
Date: February 07, 2011 01:13PM

But why can't I???

Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: guenter
Date: February 07, 2011 11:58PM

That error is not affecting us.
We have another K-Meleon install on Win XP 32 (bit).

Something with Your K-Meleon or with Your system.

The most common cause for crashes is corrupt profiles and plugins.

Create a new profile and try with that.

There is chance that there is an error in Your current profile that causes it maybe together with page's error.

If that does not help You can try with K-Meleon 1.6beta2.


Reason: K-Meleon 1.5.4 ErrorConsole reports a JavaScript error on that page

Quote
ErrorConsole
Error: Search is not defined
Source: http://us.battle.net/wow/en/forum/?forumId=10022
Line: 5552

The cause for this error is probably that the page gives K-Meleon the wrong version of the page, one that is optimized for other browsers.

1.6 seems to get a better page or understands the JavaScript version better (or is more error tolerant).


You can try to make it easier for Your system if You use a K-Meleon profile or version that is not likely to have any other problems while opening the page.

If either succeeds good.

If that does not work we have to ask PPL with Windows 7 (64bit) to test.
(Maybe we should do that anyway?)
They will have other plugins (hopefully) and You can narrow down the cause.

p.s. If other users can confirm the problem this thread is moved to bugs and a bug is opened. This does not help You immediately but will help all PPL on the long run.



Edited 1 time(s). Last edit at 02/08/2011 03:03AM by guenter.

Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: ndebord
Date: February 08, 2011 05:17AM

Quote
guenter
That error is not affecting us.
We have another K-Meleon install on Win XP 32 (bit).

Something with Your K-Meleon or with Your system.

The most common cause for crashes is corrupt profiles and plugins.

Create a new profile and try with that.

There is chance that there is an error in Your current profile that causes it maybe together with page's error.

If that does not help You can try with K-Meleon 1.6beta2.


Reason: K-Meleon 1.5.4 ErrorConsole reports a JavaScript error on that page

Quote
ErrorConsole
Error: Search is not defined
Source: http://us.battle.net/wow/en/forum/?forumId=10022
Line: 5552

The cause for this error is probably that the page gives K-Meleon the wrong version of the page, one that is optimized for other browsers.

1.6 seems to get a better page or understands the JavaScript version better (or is more error tolerant).


You can try to make it easier for Your system if You use a K-Meleon profile or version that is not likely to have any other problems while opening the page.

If either succeeds good.

If that does not work we have to ask PPL with Windows 7 (64bit) to test.
(Maybe we should do that anyway?)
They will have other plugins (hopefully) and You can narrow down the cause.

p.s. If other users can confirm the problem this thread is moved to bugs and a bug is opened. This does not help You immediately but will help all PPL on the long run.


Guenter,

No problems on my XP PRO SP3 laptop and KM 1.5.4, using default user agent string.

N

Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: Bonereiffic
Date: February 08, 2011 08:18AM

I went to (upgraded?) to v1.6 and the site works fine now. Thanks, very much!

Options: ReplyQuote
Re: Browser crashes when opening this page
Posted by: ndebord
Date: February 08, 2011 11:51AM

Quote
Bonereiffic
I went to (upgraded?) to v1.6 and the site works fine now. Thanks, very much!

Bonereiffic,

Moving to KM 1.6 is probably the best choice right now... I run Km 1.6 beta 1 and Km 1.7 alpha 2 and only occasionally run KM 1.5.4 and that only because it has a working history dll.

N

Options: ReplyQuote


K-Meleon forum is powered by Phorum.