General :  K-Meleon Forum
General discussion about K-Meleon. 
Pages: Previous123Next
Current Page: 2 of 3
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: September 20, 2010 04:11PM

Hmm this is very interesting. If I remember anything I did tonight 2moro, I will try to load up this new KM on my 98SE. I seem to remember having some problems with Kex 4rc2 on my machine. Will let you know. cheers.smiling smiley

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 20, 2010 04:19PM

OK, I will check that XP setting out later today. The newer KM version is on my older notebook that I strictly use for testing software and stuff. I have a Ghost backup for it so it only takes a few minutes to make everything right if it gets messed up. Thanks for that info, you are probably seeing exactly what I see, from your description. I'm pretty sure I didn't set anything to XP. This is a work in progress thanks to the KernelEx program. Since I was finally able to get a newer KEx version installed, I have several other programs to test down the road.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 20, 2010 07:21PM

siria ... unbelievable ... I set the compatibility to XP SP2 and everything is readable and working so far. I am going to put the newer KM on my faster Win 98SE notebook in a few minutes and get on the internet later today at the library ... they have fast wifi there and I will see how everything works.

I have one question ... which K-Meleon version is newer ... 1.6.0a4 or desga's cp4-version ? I'm thinking version desga's cp4-version might be a little more newer with some changes.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: Matt
Date: September 20, 2010 08:52PM

duffy, preBeta (alias cp4) is currently the latest release. It has preferences panel fixed and some nice new features smiling smiley

Good luck with testing preBeta under win98.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 20, 2010 10:18PM

thanks Matt ... that's the version that I decided to use. I have another question for you, siria or anyone. I want to add the Extensions Manager to this version. First of all should the current version that works with KM 1.5.4 also work with KM 1.6 preBeta (alias cp4)? Also, the Ex Manager has two downloads:

KEM is available in 2 editions
for windows 9x (95, 98, me) download 9X version [5.9]
for windows NT (2k, xp, vista) download NT version [7.1]
(extract the compressed packages directly into your k-meleon folder)

------------------------------------------

OK, I have Windows 98SE on my notebook but I changed the compatabilty of the new KM 1.6 to Windows XP SP2. What version should I install ... the one for Win 98SE or because of KernelEx and changing the compatibility to Win XP SP2 for the new K-Meleon version to work, should I install the NT version. There are other plugins like that also ... one for Win 98SE and one for NT (XP). I would guess I maybe should still use Win 98 downloads but really not sure. thanks



Edited 1 time(s). Last edit at 09/20/2010 10:19PM by duffy2009.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 20, 2010 11:26PM

well I am currently zipping around with the K-Meleon preBeta (alias cp4) version installed on my Windows 98SE notebook. Haven't run into any problems of any sort. Seems to be very fast but I am on at the library and they have very fast WiFi here. I will have to test it more on my slower internet connection at home ... but for now all is OK. I am waiting for info from someone about the plugins and whether the same ones for KM ver 1.5.4 will also work on KM ver 1.6. ... also would I continue to install Win 9x Plugin versions with KM v1.6, since it was not suppose to work with Win 9x in the first place.

This was worth two days of work and questions just to get this far.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: September 21, 2010 03:13AM

Congratulations!!! Another successful win98 user on the KM1.6 list! grinning smiley grinning smiley grinning smiley
Glad you kept struggling so far!
And looking back now, I think your only real problem was just that you automatically delete all backup files, otherwise the update to the newer KernelEx had been no prob ;-)

As for the version for macros, VERY good question, LOL! grinning smiley
No idea either what's right... Haven't needed that sort of system-specific autoit macros yet in KM1.6, so haven't tried. I suppose Disrupted can tell you more, he's the expert for them.
As far as I understand his macros, their system-specific stuff are just the two autoit files in the tools folder (or just the exe?), and I don't think the KEM-Manager is 'installing' anything elsewhere, so I'd just try and see. You can also set a separate KEx-compatibility for the autoit-exe files.

By the way, do you also see the forum favicon so messed?? Most favicons seem to look so messy in KM1.6, but am not sure if it's something about my system only...? And exotic characters (like chinese etc.), which in KM1.5.x are simply shown as '?' , look now horrible like those UTF-16 characters - for you too?? Test page: google.jp or such.



This is how those icons and exotic languages look in KM1.5.x:





Edited 2 time(s). Last edit at 09/21/2010 04:05AM by siria.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: September 21, 2010 04:55AM

There's another thing that's quite strange, one of the main reasons I didn't take KM1.6 for daily use yet:
Sometimes the page context menu gets disabled somehow, it's just dead, there doesn't happen anything when right-clicking. And when I then try to click my disk- and RAM-cleaner tools, they're dead too. But funnily, when that happens, the page-context still keeps working in the parallel running KM1.5x.

So far it happened only when it ran parallel to KM1.5x in a second instance, and I kept feeling it may be a lack of RAM thing (no wonder with almost always 30+ tabs open in parallel KM1.5x), but after closing KM1.5 the context menu in KM1.6 still stays dead...
No idea, perhaps that would happen in "single-use" mode too, if I'd only try that more often?? ;-) The two days I used it "single" it worked fine, but currently am using KM1.5x again due to macro testing stuff.
And today I'm noticing that actually the selection-context and the link-context keep working in KM1.6, it's only the page context and unrelated tools that vanish! Rather confused now...

Also, I've configured my bookmarks and hotlist buttons to show my stored bookmarks/hotlist on left click:
rebarmenu(&Bookmarks)|&Bookmarks
rebarmenu(H&otlist)|H&otlist
That usally works fine, but when the page context menu goes dead, those buttons start opening the wrong menu on left click, they actually show the "File" menu. The right-click on those buttons still shows the correct menu. It's weird, I'm starting to think there's something somehow switching...

Also I've managed to get my hotlist nick names vanishing, oops...
Stupid thing is, I just never know if this would happen too if using KM1.6 in single mode, argh!

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: desga2
Date: September 21, 2010 05:25AM

@ siria:

Can you post your possible bug in Bugs Forum?
We need more detailed about it and this must be tested in different systems to determine if the problem is Win98 or parallel runing with 1.5.x.

Also is needed difference if the problem happend only with more than 30 tabs opened or is some particular website loaded.


Thanks.

K-Meleon in Spanish

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: September 21, 2010 05:47AM

Don't know frankly, am very hesitant and unsure about that one, it's so very vague yet, so have waited if someone else may have the same prob... As long as no one else seems to ever have such a thing, I just keep suspecting it's just something very specific that concerns only myself *riddling*
And in case it's perhaps only win98-related, I can't really expect any developer efforts for it, seeing that "officially" win98 isn't supported anymore, what's absolutely understandable.
I'll keep an eye on it, if it ever happens in "single-mode", or if anyone else mentions such a thing, or if I figure out more 'reproducable' stuff... when I can "grasp" it better, that foggy thing!! It could also have to do with some macro, which may not work will with gecko1.9, who knows??

Edit:
Guess what?? I just had KM1.6 FIRST open, then needed to open KM1.5x - and now the page context has vanished in KM1.5 while still working in KM1.6!! And now I notice ALL my quickstart icons (next to the "start" button) are dead, probably they were all dead before too, not just my cleaning tools... But I haven't rebooted my system before, may still be some lingering process from last time, sigh.

Edit-2:
Too crazy... Now I closed KM1.6, and it popped up an error:
in BMPMENU.DLL bei 0177:021c3dcb.
Now the quickstart icons work again, but the still running KM1.5x still has no context menu, tss..



Edited 5 time(s). Last edit at 09/21/2010 06:34AM by siria.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 21, 2010 04:21PM

siria ... no I am not seeing anything wrong. I changed to the Klassic skin since I like that one. I use the Klassic skin in KM v1.5.4 and had it customized to my liking. I just deleted "toolbars.cfg" in the KM v1.6 Klassic skin folder and inserted "toolbars.cfg" from the KM 1.5.4 folder. Everything is exactly the same in looks with my customized Klassic skin now in both versions. I also use "The Proxomitron" (Scott Lemon program with the Sidki filter set) on all my machines. Anyway, when I was using v1.6 yesterday, I found myself checking Help/About K-Meleon every so often just to be sure I was still using v1.6, since everything looks the same to me between v1.5.4 and v1.6 ... except for the "security lock", which I mention below.

I am not on that notebook at this moment (the one with v1.6), I will be in a few hours. I will look around for anything different. What I did notice, is that the security lock in the lower right corner is always locked. I am not on a "https" web site page, just "http" and it just stays in a "locked" position.

I just want ask you ... are you seeing much difference in speed at web site pages. I always thought v1.5.4 was very fast when I switched last year from IE6 to K-Meleon ... it was a lower KM version at the time ... there may be a slight speedup with v1.6 over v1.5.4 but it's hard for me to tell at this time. Both KM versions seem fast to me. I will be using v1.6 more in the days to come and may see something different later on.

thanks ...

... just wanted to add. I can only work with one KM version at a time. I have the two KM icons on my desktop and put an "x" after the KM v1.5.4 icon leaving KM v1.6 to be the main browser. I also put an "x" with the KM v1.5.4 folder in Program Files. Just wanted to be sure the two versions didn't "mix" in any way. They probably wouldn't since the other KM folder is labeled "K-Meleon pre Beta".



Edited 2 time(s). Last edit at 09/21/2010 04:38PM by duffy2009.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 21, 2010 06:26PM

siria ... I am back on the internet with KM v1.6 ... I switched from the Klassic skin to the AuraAlpha skin. Everything looks fine to me at the Google site. As I mentioned earlier, I have "The Proxomitron" also installed on my machine. With the current Sidki filter set (from last year) my Google page is dark blue, which I like. It can also be a gray color, those two settings are in the Sidki filter set. Dark blue is the default setting. His filter set also filters out a lot of Google "junk" on the Google web page. Those that are familiar with using Proxomitron and the Sidki filter set, know what I am talking about. Proxomitron also helps web pages to open faster. This "may" be why I am not seeing anything "messed up". So far I have noticed no problems with the 1.6 desga's cp4-version, just the security lock thing, it's always in a locked position.

... actually, the AuraAlpha skin is kind of nice also, now that I am using it. I may take some time one day to customize it and change skins every so often.



Edited 1 time(s). Last edit at 09/21/2010 06:31PM by duffy2009.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: September 22, 2010 02:02PM

Okay, I tried to install Kex 4.5.2, the one you suggested. I set it to default to not using KernelX on any programs. It installed without error, but now I get an error from my KM1.5.4 whenever I try to use SSL, it says the profile folder may be readonly and it can't start SSL security components. I don't see anything set to readonly in there, although kernel ex has added the compatibility tab to the file properties for executables.

So, I vaguely remember this being reported long ago, but I couldn't dig it up in a search..anyone remember what this is and how to fix it?

Thanks

...and then I reinstalled ShellUPD95, which allows me to use the W95 Explorer in W98, which includes a reboot... and .... it seems to be okay....

we shall see if the system is stable under this configuration.



Edited 1 time(s). Last edit at 09/22/2010 02:09PM by snuz2.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: September 22, 2010 06:37PM

Quote
snuz2
Okay, I tried to install Kex 4.5.2, the one you suggested. I set it to default to not using KernelX on any programs. It installed without error, but now I get an error from my KM1.5.4 whenever I try to use SSL, it says the profile folder may be readonly and it can't start SSL security components. I don't see anything set to readonly in there, although kernel ex has added the compatibility tab to the file properties for executables.

Interesting.... Upon checking, I see that I've actually set the compatibility tab to expressly "Disable Kernel-Ex Extensions" for KM1.5.4 exe. And it certainly works fine this way. So perhaps that's another point on the "how to list" for win98se??
It takes a bit getting used to KernelEx, to be aware and quickly remember in case of probs that each exe has this compatibility tab and it may need playing with the settings a bit, regardless of the default setting. But really happens rather rarely to myself, most stuff runs fine without any tweaks, if the default is 'inactive' :-)



Edited 1 time(s). Last edit at 09/22/2010 06:38PM by siria.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: September 22, 2010 07:26PM

Quote
duffy2009
Anyway, when I was using v1.6 yesterday, I found myself checking Help/About K-Meleon every so often just to be sure I was still using v1.6, since everything looks the same to me between v1.5.4 and v1.6

He he... grinning smiley Oh yes, I know that effect if the skin and all buttons look exactly the same, it's fascinating to see KM1.6 working so smoothly as if it were KM1.5! But seeing that I'm switching around all the time between different versions it would be extremely confusing without a marker grinning smiley So I've added a custom text to all page titles:
Edit > Preferences (F2) > GUI appearance (=first tab on top)
Window Title: KM154 - mine
Or "KM16cp4 - default" or whatever text a user would like for his current profile smiling smiley


Quote
duffy2009
Everything is exactly the same in looks with my customized Klassic skin now in both versions.

Yes if the *same* skin is used, it looks the same in all KM-versions for me too. It's only the default skins which are different (Phoenity vs. Aura), and in Aura some of the secondary toolbars have this translucency prob. But I strongly suppose it has nothing to do with different KM-versions, only depends which skin is used and which transparency modes a windows system accepts...


Well, so your favicons and exoctic characters still look all okay? Great - which trick?? grinning smiley
Do you think it may have to do with that proxomitron thing which I don't use (yet)? Another test, What if you go to that page:
http://userstyles.org/styles/18619
In the middle of the text, are there a bunch of "???" or a bunch of rectangles with each 4 letters in it? Or for other users too of course, snuz2...?


Quote
duffy2009
What I did notice, is that the security lock in the lower right corner is always locked. I am not on a "https" web site page, just "http"

Yeah as explained in some other topic, it does work okay, it's just that the two icons for locked and for open nearly look identical, on all windows systems - sorry, who had such an idea?! sad smiley To compare, they can be seen side-by-side if right-clicking the shortcut icon for K-Meleon and proceeding to choose another icon.


Quote
duffy2009
are you seeing much difference in speed at web site pages. I always thought v1.5.4 was very fast when I switched last year from IE6 to K-Meleon ... it was a lower KM version at the time ... there may be a slight speedup with v1.6 over v1.5.4 but it's hard for me to tell at this time.

That affects mainly the javascript stuff, and since I'm usually surfing with all scripts blocked, there's not much of a difference for me neither cool smiley But I'm also experimenting with new macros which use a bit javascript inside, and boy - some js functions made a difference of 5sec loading to 30sec loading for some pages!! surprised smiley And that was just something very basic like exchanging image-source or such. Meanwhile I've modified that macro again and now the difference is hardly noticable between KM-versions, but if someone is often visiting sript-heavy pages they will sure notice there an amazing speed difference. As was already posted some time ago by other KM1.6-users on more modern systems cool smiley grinning smiley

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 22, 2010 09:59PM

siria ... yes, I had another message posted and was told about the "open - closed" security lock looking almost the same. I can see a fine line and then the lock color will change also.

Thanks for explaining about the KM skins between different KM versions.

So the newer KM v1.6 will be faster with javascript. I have to have that unblocked for some web sites. I don't have too much knowledge about javascripts so I can't experiment with anything. Just will accept, from what you are saying, that KM v1.6 is faster in that area.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: September 23, 2010 11:45AM

@siria
I think it was the reboot that did it. I have it set to default to inactive for all programs as you suggested. If you do use Kex with KM 1.5, it breaks Mailto: links, probably you discovered that and set it to leave KM 1.5 alone, then you figured to just explicitly enable it for programs that need it. which is a GOOD ideagrinning smiley

I'm going to try install KM1`.6 now....

Using cp4, I unzip and run the .exe in XP compatibility mode and I get a page fault in KernelEx. haha. also if I try to start 1.6 while 1.5 is running, 1.5 will intercept the page fetch, amazing. maybe I should set 1.6 to default.



Edited 1 time(s). Last edit at 09/23/2010 11:53AM by snuz2.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 23, 2010 03:45PM

snuz2 ... in my case, I found that I had to keep both KM versions separate. I went into Preferences and made the KM version that I want to use, the default KM browser. I posted these steps I did in another post just a few minutes ago ... I will put that info here also ... maybe it will be of some help.

... yes, the two KM versions seem to have to be kept separate ... this is what I did for now while I still test the KM v1.6 preBeta version. In my Program Files folder v1.5.4 is labeled "K-Meleon" (folder) and v1.6 is labeled "K-Meleon preBeta" (folder) ... The KM v1.6 preBeta link that siria provided had the KM preBeta folder ready to go after it was opened or unzipped, so I just copied the v1.6 preBeta to the Program Files folder. Before putting a new KM v1.6 icon on the desktop, I changed the v1.5.4 icon (desktop) to K-Meleon1 and v1.6 is K-Meleon2 ... then I went into Preferences of the KM version you want to use and made that version the "Default Browser" ... box in upper right corner. Both versions have to be kept separate till you decide one day to delete one of them. That's what I did, maybe there's another more simple way to do all this, I don't know. You could also take v1.5.4 and move it into another folder to save ... "KM v1.5.4 - save" ... get the KM v1.5.4 out of the Program Files folder temporarily and just have only the KM v1.6 in the Programs Folder. I did that also and I deleted the the KM v1.5.4 desktop icon. That way there would be no way for the two versions to come together. It's tricky, having two versions, one has to be shutdown, sort of ... then if you want to go back to v1.5.4, you have to deactivate v1.6 ... unless someone knows another way to keep them from "mixing".

..... hope this helps a little



Edited 1 time(s). Last edit at 09/23/2010 03:46PM by duffy2009.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 23, 2010 10:12PM

There's a new version of KernelEx out ... Sep 21st. Several people have posted that it seems to be very stable.

Just had to drop a note here...this is shaping up
to be one of the most stable releases yet. Several
freaky problems I was having are vanished. Kudos to
Xeno and Tihiy. Thanks guys....

--------------------

I agree it's an excellent relase - very stable and no problem at all.

Thank you so much for it Xeno and Tihiy!

--------------------

Maybe anyone working with Windows 98SE and KM v1.6 preBeta might want to try this new release of KernelEx.

http://www.msfn.org/board/topic/130936-kernelex-45-rc-4/

HTH ...

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: September 23, 2010 10:47PM

Today was the first time I had major problems using the newer KM v1.6 ... I'm not thinking it's anything wrong with KM v1.6 but maybe more the fact that I'm using it with Windows 98SE. I went to these two site to check my Java version and they shut down K-Meleon. Eventually my whole computer froze and I had to shut down the hard way ... had an illegal box that would not go away. I'm back on KM v1.5.4 and those pages work just fine.

Java Ver Check 1:

http://www.javatester.org/


Java Ver Ceck 2:

http://www.bodo.com/javame.htm


If anyone cares to try those two Java Test Sites and see if you might have any problems, I've posted the links. I'm using Java v1.5.0.22 for Windows 9x and there may conflicts because of that with the new KM v1.6 browser. I don't know, mixing all these different versions of stuff ... who can say, not me.

...



Edited 1 time(s). Last edit at 09/23/2010 10:59PM by duffy2009.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: September 24, 2010 11:43AM

Well mine are seperate install just like yours. The "mixing" occurs at the OSlevel when the protocol handler is invoked to fetch the URL, there can only be one protocol handler for http: which is set during the setdefault.exe running.

Unfortunately, this did not help my problem so far. Maybe the newer version of KEx will be more robust on my system. A pity, so far Siria and I have identical results on our W98 systems, it was her success that inspired me to try. mad smiley

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: September 26, 2010 03:21AM

Too bad snuz sad smiley Hopefully you can figure it out some time.

Oh well, I installed the brandnew KEx version 4.5RC4, and so far seems okay...



Edited 2 time(s). Last edit at 09/26/2010 06:49PM by siria.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: October 05, 2010 01:22PM

Got it working (pretty much) on KX rc4. Problem seems to be KX is not compatible with W95 Explorer which I use. I switched to W98 Explorer and it runs.

No problems with KX rc4 so far, rc2 and rc3 X( - very bad, very very bad.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: 4td8s
Date: October 07, 2010 06:07AM

Quote
snuz2
Got it working (pretty much) on KX rc4. Problem seems to be KX is not compatible with W95 Explorer which I use. I switched to W98 Explorer and it runs.

I totally hate the w95 explorer UI. several programs get broken with it.
stick with the Win98 explorer UI, unless your old computer can't properly handle it.
I no longer have issues with the 98 explorer user interface.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: duffy2009
Date: October 07, 2010 05:34PM

Just thought I'd post this link to MDGx's web site. He is involved with the MSFN site as a moderator but has just about everything for any Windows OS at his site ... lot's of "unofficial" stuff that he and others have made and improved on ... down to Win 98 and Win 95. Might be a few people here that never heard of MDGx. Great guy for having that site ... many things in other languages also. Hope this is of some help for Win 98SE people. Just scroll up or down for other OS's.

MDGX site: Win 98SE

http://www.mdgx.com/web.htm#9SU

MDGx site:

http://www.mdgx.com/

MDGx ... Latest updates posted as of Sep 30 ...

http://www.mdgx.com/upd98me.php

MSFN site with MDGx as Super Moderator posting:

http://www.msfn.org/board/forum/91-windows-9x-member-projects/


.... I don't know how he does everything ... maintaining a web site of that capacity, posting fixes and new "unofficial" things at MSFN and still having a life but I am grateful he is there for us having older OS's. I will also add that at the MSFN web site there are several others that are very Win 98SE knowledgeable and a big help who you will learn about if you spend some time there ... if you still use Win 98SE or ME or even 95, you might want to check the MSFN forum site out.



Edited 6 time(s). Last edit at 10/07/2010 06:35PM by duffy2009.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: October 16, 2010 10:41AM

@4tds
There is SHLUPD95, a small program that fixes the issues mentioned. It is based on KernelX and amazingly written by a high school student from Singapore ( i think). So if you like using 95 shell, it is now possible with no pain or hacking files.

The 95 shell is faster and simpler, but if someone could tell me how to stop the 98 shell from constantly resizing windows, I could put up with it maybe...

If you don't use IE to browse the web, why would you want to use it to browse your computer??? haha

I will post my problem to kernelx forum and see if they are interested to correct it.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: November 02, 2010 03:56PM

The author of KernelEx reports that it will be compatible with the W95 shell on the next release. I am overjoyed.

I see the same icon rendering issues as others have reported and also a cursor rendering problem. I will supply the offending website which includes google maps and the custom cursor is not rendered properly. No other glaring problems noted so far.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: snuz2
Date: November 03, 2010 12:17PM

Aaaannnddd... the next release of KernelEx 4.5 is out !!

RC5 available at sourceforge.
Thanks and props to Xeno86.

Unfortunately, KM 1.6prebeta does not appear to get along with the W95 shell. It opens just fine and all the menus work, but it does not load webpages...



Edited 1 time(s). Last edit at 11/04/2010 02:49PM by snuz2.

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: siria
Date: December 25, 2010 06:41PM

Just a note for other 9x users, something that my kexed 98se (with 256MB RAM) seems to have problems with, is opening and closing several WINDOWS, but tabs don't matter! Tabs can be nearly countless, even at the same time. But after closing just a couple windows my system starts getting very slow and eventually a bluescreen, meaning a bothersome restart with scandisk runs. Some process seems hanging in the background, but taskmanager has no name for it, and other process tools I tried don't show it either, so can't kill. But often at shutdown XPCOM is reported hanging, and also often some nameless thing.
Normal surfing works fine, prob is just that I have to restart the browser a lot for testing other settings and modified macros, so lots of windows are opened and closed :-/

Am on Kex 45RC4 yet, but there's a new RC6 nearly finished, looks very promising, they seemed surprised themselves how many probs it fixes grinning smiley Am curious if and how much of my KM issues may be solved with it...

Options: ReplyQuote
Re: Does the New K-Meleon Still Work With Win 98SE ?
Posted by: guenter
Date: December 26, 2010 05:33AM

Quote
siria
But after closing just a couple windows my system starts getting very slow and eventually a bluescreen, meaning a bothersome restart with scandisk runs. Some process seems hanging in the background, but taskmanager has no name for it,

Try Process Explorer by Sysinternals.



Edited 1 time(s). Last edit at 12/26/2010 05:35AM by guenter.

Options: ReplyQuote
Pages: Previous123Next
Current Page: 2 of 3


K-Meleon forum is powered by Phorum.