General :  K-Meleon Forum
General discussion about K-Meleon. 
Kmeleon does not display pages at high port number
Posted by: Christoph
Date: October 12, 2001 02:43PM

I'm running a web based software administration tool on our intranet server at port 1080.
When I try to view this page in Kmeleon, Kmeleon says:
"Access to the port number given has been disabled for security reasons."

But access to this port is not disabled on the server, MSIE displays the page without problem, and a "telnet servername 1080" on the command line also gives me access to this page. So the access to this port must be disabled in Kmeleon. How can I enable it??

Options: ReplyQuote
Re: Kmeleon does not display pages at high port nu
Posted by: Bill Feidt
Date: October 12, 2001 11:52PM

Port 1080 is reserved for the SOCKS protocol. Even though
you're on an Intranet, this is probably a poor choice for an
http server. If you can, try running your server at port 8088 or
some other recognized http port and see if that doesn't resolve
your problem. See:

http://www.networkice.com/advice/Exploits/Ports/

HTH,

Bill

Options: ReplyQuote
Re: Kmeleon does not display pages at high port nu
Posted by: Andrew
Date: October 13, 2001 05:34AM

I believe Mozilla also blocks traffic to certain ports. I'll need to check that out.

Andrew

Options: ReplyQuote


K-Meleon forum is powered by Phorum.