General :  K-Meleon Forum
General discussion about K-Meleon. 
Cache Setting Question
Posted by: duffy2009
Date: August 09, 2010 06:31AM

I wanted to ask a question but I am getting this message at the top of my message.

-------------------------------------------------------------------------

A word you have used in your post has been banned from use. Please use a different word or contact the forum administrators.

-------------------------------------------------------------------------

I have no clue to what word you are talking about or what you are talking about. I used "everyday words" and nothing exotic. I will post my message anyway ... there is nothing to read since I have removed every word in my original message asking what I asked. I kept removing words but the message would no go away. My subject title probably won't get me any help but at least I tried. Maybe someone will actually know what I was asking about ... thanks

Options: ReplyQuote
Re: Cache Setting Question
Posted by: disrupted
Date: August 09, 2010 06:49AM

i just use default settings without problems

cache on disk and cache in memory both enabled

i think forum filtering needs to get a bit loosened for registered users. for unregistered users; all spam filtering applies but for established registered users with many posts like at least 25, there shouldn't be any filtering except maybe for extreme obscenity.. just a sug-gestion(<banned word)



Edited 1 time(s). Last edit at 08/09/2010 07:02PM by disrupted.

Options: ReplyQuote
Re: Cache Setting Question
Posted by: siria
Date: August 09, 2010 06:49AM
Options: ReplyQuote
Re: Cache Setting Question
Posted by: SoerenB
Date: August 09, 2010 10:08AM

+1 from me!

Cheers
SoerenB

No more own machines, because of addiction.
Don't know when I'll be back to normal ...

Options: ReplyQuote
Re: Cache Setting Question
Posted by: duffy2009
Date: August 09, 2010 11:12PM

OK ... I will try this again. I am using Windows 98SE with KM v1.5.4. Just wondering what settings others might be using with Win 98SE or other OS (XP and such) for Memory an Disk Cache? I don't remember the original "default" settings. Could someone tell me the original settings for the Memory Cache and the Disk Cache. Thanks ... I will post this and hope the word is not back in here.

Options: ReplyQuote
Re: Cache Setting Question
Posted by: disrupted
Date: August 09, 2010 11:24PM

those are the defaults

there are other hidden settings in about:config..prefecting and paint, but unless you specifically changed them in abbout:config..they should be the same

Options: ReplyQuote
Re: Cache Setting Question
Posted by: duffy2009
Date: August 09, 2010 11:47PM

... thanks disrupted. The message posted this time, it was a few lines longer this morning, sure would like to know what the word was that wouldn't let me post earlier.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.