General :  K-Meleon Forum
General discussion about K-Meleon. 
K-meleon unable to save settings
Posted by: anocow
Date: October 10, 2001 08:05AM

Hi, I'm not sure if this is a W2K specific problem or a Japanese system specific problem. Normally after installation K-Meleon will open to the K-meleon page automatically. But when I close K-meleon, and restart it, it gives me this error
that it cannot find "menus.cfg" and "accel.cfg", and then it reports to me that it found all these plug-ins, and lastly it gives me an error of "menu not found". And when K-meleon appears, there are no visible buttons (altho i can float the cursor above them, and i can see what buttons they are by the Status bar) and there are no menus either.

I did a search for menus.cfg, and I found a MENUS.CFG in
C:\Documents and Settings\Administrator\Application Data\KMeleon\Profiles-1\okzm3osn.slt

I thought it might've been just a caps problem so I renamed it into the lower caps, but that still didn't solve the problem.

Is there somewhere that I'm missing? I couldn't find anything (except installation directory) KMeleon related in the registry. I don't have an old version of KMeleon on this computer either. Do you think this might be a W2K problem? Or could this be a Japanese system only problem? Has anyone with a Japanese windows
gotten similar problem?

I've installed this into my english W98 and it went smoothly.

Options: ReplyQuote
Re: K-meleon unable to save settings
Posted by: Brian
Date: October 10, 2001 09:08AM

Are you logged in as administrator when you try to run KMeleon? Were you logged on as administrator when you installed it?

Options: ReplyQuote
Re: K-meleon unable to save settings
Posted by: anocow
Date: October 10, 2001 02:32PM

yup, i was logged in as administrator (yea i know it's bad, but that's the way it was setup for me) when i ran KMeleon, and i was logged on as administrator when i installed it as well.

Options: ReplyQuote
Re: K-meleon unable to save settings
Posted by: rob
Date: October 18, 2001 07:49PM

problems such as this will be solved once the settingsDir (or whatever) command line option will be implemented into K-Meleon as discussed in the thread

http://kmeleon.sourceforge.net/forum/read.php?f=4&i=841&t=841

Jeff said that he will be sure to add it to the next version of K-Meleon and I am waiting for it.

rob.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.