General :  K-Meleon Forum
General discussion about K-Meleon. 
cannot see the pics in the websites
Posted by: byeshu
Date: March 15, 2010 07:18PM

i have installed and started using kmeleon. but i am unable to see the pics on some websites and also some pics in mail attachments.
can anybody solve this?

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: siria
Date: March 15, 2010 07:23PM

Try clicking Tools > Privacy
Are Advertisements blocked?
Just a guess...

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: guenter
Date: March 16, 2010 04:28AM

Need example URLs to tell what is wrong. I assume a setting.

1.) F9 toggles pics on/off. Used it?
2.) Some site only work when You fake Firefox UserAgentString (Tools/User Agent).

YahooMail, Hotmail... are notorious for 2.).
There is an extension that automates UserAgent switching. It come with useful presets. Autoswitcher. You find extensions sites via extension forum.

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: byeshu
Date: March 16, 2010 08:26PM

the links attached in emails, which would open itself are not working or cannot view the images

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: byeshu
Date: March 16, 2010 08:27PM

the links attached in emails, which would open itself are not working

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: disrupted(un)
Date: March 16, 2010 08:53PM

if you're using yahoo mail, make sure cookies are enabled for all sites(always)..may also affect other email accounts but we know yahoo requires 3rd party cookies to display image previews in email

edit>preferences>privacy>accept cookies(select always) refresh yahoo mail after or relogin

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: byeshu
Date: March 17, 2010 01:32PM

dude,
thanks a lot for all.
hey disrupted, ur suggesstion worked out.

thanks,
byeshu

Options: ReplyQuote
Re: cannot see the pics in the websites
Posted by: loudermp
Date: June 02, 2010 10:16PM

Thanks, had the same issue with images not loading, F9 fixed the issue.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.