General :  K-Meleon Forum
General discussion about K-Meleon. 
chrome://navigator-region/locale/region.properties
Posted by: bjamesw
Date: February 15, 2010 10:58PM

chrome://navigator-region/locale/region.properties

This page opens when I try to open my browser.
I found a link here which describes going into advanced preferences and "enable support for netscape bookmarks". I did this and it did not cure it.

I reinstalled kmeleon to no avail.

I did a system restore to no avail.

What's happening?

Thanks so much.

Options: ReplyQuote
Re: chrome://navigator-region/locale/region.properties
Posted by: guenter
Date: February 15, 2010 11:24PM

Set a new homepage. That should mend it.

p.s. Reason damaged prefs.js. A scandisk run or a K-Meleon crash damaged it.

Reinstall only repairs problems in install directory e.g. when exe or dll are broken.

Reinstall does not repair problems in Profiles. I'd create a new Profile with default values (when something is badly broken or have no clue what is broken) if I cannot fix within minutes.



Edited 1 time(s). Last edit at 02/15/2010 11:27PM by guenter.

Options: ReplyQuote
Re: chrome://navigator-region/locale/region.properties
Posted by: siria
Date: February 15, 2010 11:24PM

Nothing to worry, happens often due to some little glitch, just set your home page back to the readme.html in the KM directory.
Edit > Preferences (F2)
Next to the homepage field is a button "Set default", try that one.

Oops, simultaneous again - LOL! Hi guenter, nice to see you again, was starting to worry a bit :-)



Edited 1 time(s). Last edit at 02/15/2010 11:26PM by siria.

Options: ReplyQuote
Re: chrome://navigator-region/locale/region.properties
Posted by: bjamesw
Date: February 15, 2010 11:30PM

Doh!

Slap me on the forehead. The simplest fix was staring right at me. Thanks so much. Worked fine.

Options: ReplyQuote


K-Meleon forum is powered by Phorum.