: K-Meleon Forum
K-Meleon development related discussions.
[quote=siria] Yes, I think there should be some 'break' before 'delete' :) Noticed another thing, concerning new macrolanguage function. As posted by Dorian on the KM16 wiki page, in "what's new": [quote][b][color=blue]InjectJS now return the result of the script[/color][/b] (when applicable).[/quote] It would be nice to have that new function also for those handy macros [b][color=blue]in main.kmm, named "JS_hndlDoc", "JS_hndlDocs", "JS_hndlTop"[/color][/b] (guess only those 3 are concerned) It actually does work fine when I simply change their first lines in main.kmm from [color=blue]injectJS("(function()...[/color] to [color=blue]$JS_return=injectJS("(function()...[/color] :) "$JS_return" is just a name suggestion of course, can be named anything else.[/quote]
K-Meleon forum is powered by